Schrader

c4Forums Member
  • Content count

    151
  • Joined

  • Last visited

About Schrader

  • Rank
    Control4 End User

Profile Information

  • Location
    Elgin, IL
  1. Looking for a white 7” In-Wall Touch Screen Adapter Kit for Mini Touch Screen (C4-7IETOMTSAK-WH) shipped to 60124. Will take a black one if only thing available. Thanks! Rob
  2. Thanks guys. The variable idea put me on the right track. I set a variable to true 30 second after the blu-ray player is turned on. Then I put a conditional on the 'when play is pushed'. This allows me to run the blu-ray play lighting scene whenever play is pushed, not just after pausing. When the blu-ray player is turned off, the variable is set back to false. Rob
  3. I have a lighting scene that is triggered when the projector is turned on in my theatre. It takes about a minute for the screen to drop, projector to warm up, etc. and the lighting scene takes approximately a minute to ramp down the lights. Works great. I have programmed two additional lighting scenes for the blu-ray player. When the blue-ray player is paused, a couple of the lights ramp up slightly. When the blue-ray player is resumed (played), the lights ramp back down. These scenes also work great. The issue I'm having is when I select Blu-ray as my source (Watch, Blu-ray) when everything is turned off, the resume playing lighting scene for the blu-ray player is executed. This means the lights get ramped down over a couple of seconds instead of ramped down over a minute. I assume Control4 must autoplay the blu-ray player or something which is why the resume lighting scene is triggered. How do I differentiate in the programming whether its a play command on the blu-ray player from powering it on, or a play command resuming from a pause in the middle of a movie? Thanks! Rob
  4. New or used will work. Thanks! Rob
  5. Yup... I have the same issue. My 4sight subscription lapsed and I could no longer connect via my VPN. I have been using my VPN for years to access my Control4 system, even before 'Anywhere Access' was introduced. Either it's poor programming in the MyHome app which automatically assumes that if you're connected via cellular the only way you could possibly connect is through 4sight, or it's intentional to require you to purchase a 4sight subscription.
  6. Nothing connects to director on the HC-1000. I moved my project over to one of my HC-300s on Sunday and have the system up and running. From there I finished the 2.2 upgrades. Everything else upgraded fine. The HC-1000 is still running as the ZigBee server. It's just director on the HC-1000 that nothing can connect to. It's been reset numerous times. I have a valid 2.0 license on my.control4.com that has always been used with the HC-1000.
  7. So... I figured to day was a good today to upgrade from 2.1 to 2.2. Apparently I was wrong... Initiated upgrade. HC-1000 started upgrade and disconnected Composer like normal. Typically I can reconnect in 10-15 minutes. After an hour of not being able to reconnect I started poking around. Everything appears to be running normally on the HC-1000, but I am still unable to connect to director. Rebooted HC-1000, waited an hour, still can't connect. I can connect via SSH. I can connect via System Manager - output of log is below. Director is enabled. HC-1000 has outbound sessions established to the following: UDP ****:123 69.36.227.90:123 NTP UDP ****:123 46.166.138.172:123 NTP UDP ****:123 138.236.128.112:123 NTP UDP ****:123 67.223.229.211:123 NTP TCP ****:33959 204.246.138.161:443 HTTPS The Control4 modules are at 2.2, so it appears the upgrade was installed on the HC-1000. I just don't understand why I can't connect to Director. Any recommendations would be much appreciated. Thanks, Rob Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad) ||/ Name Version Description +++-===============================-===============================-============================================================================== ii alsa-lib 1.0.24.1-3 ALSA Sound Library ii alsa-utils 1.0.24.2-1 ALSA Utilities ii atftpd 0.7-7.14 TFTP Server ii audioserver 2.2.0.158343 Audio Streaming Server ii base-bradley 2.2.0.158343 Base System ii busybox-bradley 1.15.2-3.7 Busybox ii c4drivers 2.2.0.158343 Control4 Drivers ii c4firmware 2.2.0.158343 Hardware Images ii c4libs-bradley 2.2.0.158343 Control4 Libraries ii c4libs-hc 2.2.0.158343 Control4 Libraries ii c4lookupserver 2.2.0.158343 Control4 Media Look Up Server ii c4perfd 2.2.0.158343 Control4 Performance Monitor ii c4rmengined 2.2.0.158343 Control4 Remote Management Engine Daemon ii c4server 2.2.0.158343 Button Monitor ii dhcpc 1.3.22pl4-90 DHCP Client ii director 2.2.0.158343 Control4 Director ii director-libs 2.2.0.158343 Director Libraries ii dpkg 1.13.22-10 DPKG Packaging Utility ii driverwiz-server 2.2.0.158343 Control4 NESP Server ii dropbear 0.52-10 Secure Shell Server/Client ii dtserver 2.2.0.158343 Control4 I/O Server ii e2fsprogs 1.41.14-2 Ext2 File System Tools ii e2fsprogs-bradley 1.41.14-2 Ext2 File System Tools ii ffmpeg 1.0-7 ffmpeg ii ficy 1.0.16-4 fIcy Stream Grabber ii flash-navigator 2.2.0.158343 SWF Files For Navigator ii flash-navigator-addon 2.2.0.158343 SWF Files For Navigator ii glibc 2.9-2 GNU C Library ii grub 0.97-31 GRUB Linux Loader ii gsoap 2.8.0-6 GSOAP Library ii hdparm 7.7-3 hdparm utility ii hotplug 2004.03.29-8 Hotplug Support ii id3lib 3.8.3-6 ID3 Tagging Library ii inspector 2.2.0.158343 System Inspection Tool ii kernel-bradley 2.6.32.15-5 Operating System ii kernel-modules-bradley 2.6.32.15-5 Device Drivers ii libboost 1.42.0-4 Misc. Boost Libraries Package ii libcurl 7.19.4-2 Curl Library ii libflac 1.2.1-4 Library FLAC ii libjpeg 6b-9 JPEG Library ii libncurses 5.4-6 Ncurses Library ii libpng 1.2.16-5 PNG Library ii libpopt 1.7-6 Popt Library ii libreadline 5.2-2 Libreadline Library ii libservercommon 2.2.0.158343 Common Server Libraries ii libxml2 2.7.8-1 XML Library ii libzcommon 2.2.0.158343 Control4 Common ZigBee Library ii lighttpd 1.4.28-5 Lighttpd Web Server ii locale 2.2.0.158343 .mo files, locale info for our software ii logrotate 3.7-28 Log Rotation Utility ii lrzsz 0.12.20-3 xmodem/ymodem/zmodem ii module-init-tools 3.2-4 Module Init Tools ii netpbm 10.0-9 Netpbm Graphics Utilities ii netsnmp 5.5-4 ii nettest 2.2.0.158343 Network Testing Utilities ii netusbserver 2.2.0.158343 Control4 Network/USB Auto Mounting Server ii ntpd 4.2.4p4-17 NTP Server ii openssl 0.9.8k-4 OpenSSL Library ii preupgrade 2.2.0.158343 preupgrade package ii remote-access-manager 2.1.0.1 Remote Access Manager ii resetcheck 2.2.0.158343 Network Reset Check Utility ii rhapserver 2.2.0.158343 C4Rhapsody Service ii rsyslog 5.5.4-release-10 Logging Utility ii samba-client 3.0.37-6 SAMBA Client Programs ii samba-server 3.0.37-6 SAMBA Server ii send-mail 1.0.0.5 Sendmail ii sipproxy 2.2.0.158343 Control4 SipProxy Server ii sqlite2 2.8.17-5 SQLite App and Library ii sqlite3 3.6.14.2-2 sqlite3 app and Library ii sysman-bradley 2.2.0.158343 System Manager ii system-version 2.2.0.158343 System Version Utility ii taglib 1.7-3 TagLib Library ii tzdata 2011i+2011n GNU Timezone Data ii upman-server 2.2.0.158343 Control4 Update Manager ii upslave 2.2.0.158343 Control4 Update Manager Library ii vpn 2.0-release-62 Virtual Private Network daemon ii wireless-tools 29-9 Wireless Tools ii zlib 1.2.3-8 Zlib Compression Library ii zserver2 2.2.0.158343 Control4 ZigBee Server OK NAME STATE audioserver enabled c4lookup enabled c4perfd enabled c4rmengined disabled c4server enabled crond enabled director enabled driverwizd disabled dropbear enabled dtserver enabled lighttpd enabled net-watchdog enabled netusbserver enabled nmbd enabled ntpd enabled openvpn enabled rhapServer enabled sipproxy disabled smbd enabled snmpd enabled upmand enabled upslaved enabled zserver2 enabled OK name=eth0 enabled=1 type=static address=*********** netmask=255.255.255.0 gateway=********** mac=*********** up=1 OK hostname=home-controller-1000-************ domain= nstype=static nameserver1=********** nameserver2=********** nameserver3=8.8.8.8 ntpserver= OK
  8. I need to replace a motion sensor that was umm... mounted poorly and did not survive the 12' drop to concrete. New or used. Thanks!
  9. I'm using an application called PRTG. You can download a free version that will monitor up to 10 sensors here - http://www.paessler.com/prtg/download But back to my original question. Why would 1 HC-300 be maxed out? Is there a way for me to see what process is using all the CPU? Rob
  10. Is anyone monitoring there Control4 systems with SNMP? I have PRTG setup at home and am monitoring my Controllers. My HC-1000 and one HC-300 are reporting CPU Idle percentage between 85% and 95% with occasional dips. My other HC-300 is reporting CPU Idle percentage at a consistent 1%. Is the reporting accurate? Anyone know what would cause 1 HC-300 to max out CPU cycles? I have rebooted that HC-300 and it didn't change the utilization. Rob
  11. Because IPv6 doesn't support NAT? Because the home automation system connects to the home network? True... most home networks will be IPv4 for years to come, but I still think it's a valid question if Control4 IP devices support IPv6, and if they don't, when they will. Just my 2 cents. Rob
  12. I know there were some Sonos / EV issues with 2.0 and some of the following updates. Have those been resolved? I finally had my system updated from 1.8 this week and am looking to add the EV driver if things are now stable. Rob