Gix656

c4Forums Member
  • Content count

    197
  • Joined

  • Last visited

  • Days Won

    1

Gix656 last won the day on June 26 2016

Gix656 had the most liked content!

About Gix656

  • Rank
    Control4 End User
  • Birthday 01/01/1970

Recent Profile Visitors

1,170 profile views
  1. I am a dealer. Control4 doesn't offer black locks. Sent from my Pixel XL using Tapatalk
  2. Looking for suggestions for a black door deadbolt that integrates well with control4. Sent from my Pixel XL using Tapatalk
  3. I would say this is most likely your issue. We've moved away from dome cameras for these exact reasons. Sent from my Pixel XL using Tapatalk
  4. Have you tried rebooting your lutron repeater and control4 controller? Sent from my Pixel XL using Tapatalk
  5. Yes it seems to be online. Clients phone chimes and I can see the camera on ring.com Sent from my Pixel XL using Tapatalk
  6. Sure did Sent from my Pixel XL using Tapatalk
  7. Installed the driver today at a client's house. The button press does not seem to register through control4 events. It shows its communicating properly and the connections are made and the ring unit is selected under the secondary driver. If I do a debug, the button presses never seem to come through. Sent from my Pixel XL using Tapatalk
  8. I would try home Depot. You may want to be more serpico if your looking for help. Sent from my Pixel XL using Tapatalk
  9. I've seen this before. I believe deleting control4 app fixed it. Sent from my Pixel XL using Tapatalk
  10. VoIP.ms Sent from my Pixel XL using Tapatalk
  11. I agree with you on that. However like I mentioned, getting video zones to join an existing session seems to be hit and miss sometimes. I've had it where all the zones just worked fine. I've also had it where only some zones would actually join that session properly (some would show the zone as being on, but the TV itself would not turn on). I have found if that happens, use audio end points 2 to the TV and it seems to fix the issue. Like mentioned by Matt, this was designed for audio, but in my experience it will also work for video, it is just not always 100% without sometimes making these changes. Sent from my Pixel XL using Tapatalk
  12. I am not disagreeing with you. I was mainly letting the OP know how to work around to get it to work. Sent from my Pixel XL using Tapatalk
  13. Yes, but you can still get it to work. If your TV audio is not going through an amplifier you assign audio endpoints 2 to your TV. I believe that's how it got it to work. I also spent about an hour on the phone with tech support trying to figure out why adding a room to another zones video wasn't working on all TVs, and not once did he mention it was ONLY for audio. Sent from my Pixel XL using Tapatalk
  14. I've been able to add rooms for video just like audio in the zones page. It's just a little buggy but once you get it working, it works well. Sent from my Pixel XL using Tapatalk
  15. Audio can not play through the touch panels, however the doorbird can be setup to call the touch panels via intercom. But video will only work on 2 touch panels while the doorbird is ringing, this is a limitation of the doorbird. You can't have the ea1 jump to the doorbird camera or any camera for that matter. The only way I can see you getting the doorbird video feed is if you add your NVR to the video matrix, have it come up on your TV and select the properties​ camera channel automatically (this week require some custom programming). The doorbird video feed can be added to your hikvision NVR. Sent from my Pixel XL using Tapatalk