Jump to content

TxHillCountryC4

c4Forums Member
  • Content count

    4
  • Joined

  • Last visited

About TxHillCountryC4

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. TxHillCountryC4

    DSC drivers for new security proxy

    Just to clarify I have only one main question as my Control4 integration through my TL280 via IP to my DSC HS2032 has always and continues to work fine for basic arming and disarming and zone status information. BUT with this new v2 security proxy: SHOULD I BE ABLE TO SEE THE HISTORY TAB IN CONTROL4? ALSO, SHOULD I HAVE AN ACTIVE FUNCTIONS BUTTON IN CONTROL4? I HAVE NO HISTORY TAB/BUTTON ON ANY C4 NAVIGATOR OR WITHIN COMPOSER AND MY FUNCTIONS BUTTON IS NOT ACTIVE/HAS NEVER BEEN ACTIVE. PLEASE SEE ATTACHED IMAGE FOR WHAT I SEE IN CONTROL4 ON MY IPHONE (SIMILAR TO EXACT ON PC, TOUCHPANELS, ETC.) Background/detail: I have had Control4 talking to my TL280 (5.03) and HS2032 for some time now since my C4 2.10.2 system has been fully functional for the last 6 mos or so. I am able to arm and disarm the alarm in C4 within my LAN and outside the home as well. I have read all of the forum entries here and other places and as I take another run at this I just need a level set. The PDF document referred to in this thread as well as others shows things that I do not see in Control4 on any of my navigators. My various security windows look similar to what I see in the PDF but....SHOULD I BE ABLE TO SEE: 1. Status, Zones and History tabs at top? I do see status and zones off to the left on the iPhone navigator (see attached screen print). I have NEVER seen the history tab exposed. Zones and status work fine and show all the zones in my system albeit with some mislabeled doors vs windows etc (I understood this was fixed with the old Domosapiens IT-100 serial driver). 2. Should I see "Security Panel" or "Partition 1" in the navigator. For the attached screen print this dialog was opened under the heading security panel. Occasionally I see Partition 1 as the entry point but all other points here remain the same. 3. MOST importantly I have never been able to use the functions menu from within C4 for such things as bypassing zones while away from the house, temporary codes and the other things I would hope that would be here should the functions icon ever show as enabled. All items in the driver seem to look as everyone has explained here but I just wanted to confirm as it is not 100% clear in these forums or in the PDF if the extended functionality I am after should be enabled with the latest driver, C4 version and other linkages here (protocol version is 02.17) and I am using AES-encryption 128 and of course all my keys are working (show true) and IP is communicating. It stops if I reset the TL-280 but always comes back in a few minutes. I just never see history or a functions menu enabled. SHOULD I BE ABLE TO SEE THE HISTORY TAB IN CONTROL4? ALSO, SHOULD I HAVE AN ACTIVE FUNCTIONS BUTTON IN CONTROL4? I HAVE NO HISTORY TAB/BUTTON ON ANY C4 NAVIGATOR OR WITHIN COMPOSER AND MY FUNCTIONS BUTTON IS NOT ACTIVE/HAS NEVER BEEN ACTIVE. Thanks in advance! David
  2. TxHillCountryC4

    DSC NEO Integration

    I have had Control4 talking to my TL280 (5.03) and HS2032 for some time now since my C4 2.10.2 system has been fully functional for the last 6 mos or so. I am able to arm and disarm the alarm in C4 within my LAN and outside the home as well. I have read all of the forum entries here and other places and as I take another run at this I just need a level set. The PDF document referred to in this thread as well as others shows things that I do not see in Control4 on any of my navigators. My various security windows look similar to what I see in the PDF but....SHOULD I BE ABLE TO SEE: 1. Status, Zones and History tabs at top? I do see status and zones off to the left on the iPhone navigator (see attached screen print). I have NEVER seen the history tab exposed. Zones and status work fine and show all the zones in my system albeit with some mislabeled doors vs windows etc (I understood this was fixed with the old Domosapiens IT-100 serial driver). 2. Should I see "Security Panel" or "Partition 1" in the navigator. For the attached screen print this dialog was opened under the heading security panel. Occasionally I see Partition 1 as the entry point but all other points here remain the same. 3. MOST importantly I have never been able to use the functions menu from within C4 for such things as bypassing zones while away from the house, temporary codes and the other things I would hope that would be here should the functions icon ever show as enabled. All items in the driver seem to look as everyone has explained here but I just wanted to confirm as it is not 100% clear in these forums or in the PDF if the extended functionality I am after should be enabled with the latest driver, C4 version and other linkages here (protocol version is 02.17) and I am using AES-encryption 128 and of course all my keys are working (show true) and IP is communicating. It stops if I reset the TL-280 but always comes back in a few minutes. I just never see history or a functions menu enabled. Should I? Thanks in advance.
  3. End user. I DID receive the email. I am impacted. Impacted as my system is nearly complete and I am working to finalize keypad LEDs and backlighting as well as some by-room audio/video config and converting some inconsistent dealer double click to turn pool functions, some music, etc off with single click with variable and numerous other fine tuning that my dealer is too slow and expensive and lacking attention to detail to clean up consistently or thoroughly. None of the items left are when>>then candidates or C-ME applicable. Need my HE and only had 24hrs with it before I lost it 8+ days ago.
  4. I am having the same problem with HE 2.10.1 (patched) and 2.10.2. Both worked as recently as Sunday. My system is running 2.10.2.549842-res so of course HE 2.10.1 could not update all items but it could connect. I can connect from all other interfaces, system tools, network tools, Control4 for PC (connects using SSL), etc. etc. I do note that on cust.c4 that under software/licenses my HE entry lists Composer HE 1.3. It may have always shown this but I thought I would note that anomaly. Composer ME connects fine with SSL. Issue appears to be only with Composer HE. Something has changed as we are all having the same problem... HELP!
×