Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to the New c4Forums.com!

We will be enhancing the platform daily now that we are officially online. You can read and discuss the new platform here or for access issues please email c4forums@c4forums.com. Thanks!


Photo

TiVo Romio


  • Please log in to reply
4 replies to this topic

#1 jmb

jmb

    End User

  • c4Forums Member
  • 57 posts

Posted 24 August 2013 - 03:38 PM

I just installed a TiVo Roamio(Series 5) and realized the IP driver I've used with Series 3 and series 4 doesn't work with Roamio.

Anyone know if one is coming?

#2 msgreenf

msgreenf

    C4 Guru

  • c4Forums Ambassador
  • 1,068 posts
  • LocationKentucky

Posted 24 August 2013 - 05:51 PM

Did you make sure you enabled remote control?

My understand is that it should work.

#3 jmb

jmb

    End User

  • c4Forums Member
  • 57 posts

Posted 26 August 2013 - 03:44 PM

It has to be enabled on the TiVo? Guess I forgot that step, I will look tonight.

#4 msgreenf

msgreenf

    C4 Guru

  • c4Forums Ambassador
  • 1,068 posts
  • LocationKentucky

Posted 26 August 2013 - 07:45 PM

It has to be enabled on the TiVo? Guess I forgot that step, I will look tonight.

yes, its in one of the sub-menu's that says enable network based remote control....

#5 jmb

jmb

    End User

  • c4Forums Member
  • 57 posts

Posted 26 August 2013 - 10:02 PM

You are brillant. I found it and enabled it, all is good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users