Jump to content
drmark12pa

Composer remote director not connecting

Recommended Posts

I'm suddenly having trouble with my 2.5.3 ComposerHE not connecting remotely to my system.  I've not had this same issue before but the log in screen is stuck on the "CONNECTING TO......  Verifying account, Usename, and Password".

I have full internet access to everything else so it's not an internet connection issue and have had no problems connecting before...

Any ideas?

Share this post


Link to post
Share on other sites

Is it being blocked by an antivirus or firewall?

Sent from my iPhone using Tapatalk

Turned off all antivirus programs on my laptop and still nothing...

Composer just sits there , "Verifying account, username, and password"

Control4 needs to have some better customer service... this is ridiculous to pay thousands of dollars and rely on some dealer who "hopefully" gets back to you in 2 weeks.

Share this post


Link to post
Share on other sites

Is this from any location? I can't connect from my work location and it exhibits the same symptoms. The reason is our VPN settings and hardware firewall

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Wonder if the network adapter needs reinstalling.

I have had something like this due to another piece of software installing the same type of tap adapter.

Reinstall composer, this should reinstall the adapter.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×