Jump to content
alanchow

Chowmain - Kodi Full (XBMC) Driver for Control4

Recommended Posts


21 hours ago, msgreenf said:

What version driver does it say you have?

Sent from my Pixel 3 using Tapatalk
 

Driver Version 20181225

Share this post


Link to post
Share on other sites

I am looking for a possibility to control my screenmasking. Aspect ratio event could be the solution. But all my mkv files have the same the ratio of 1.76. Obviously makemkv don‘t recognize the black bars. Is this a problem of makemkv?

Share this post


Link to post
Share on other sites
On 2/10/2019 at 12:17 PM, flikfoto said:

@alanchow

My Kodi recently updated to 18. It seems my Kodi Full Driver quit working. It is showing the Control 4 Connected graphic on my Kodi. My driver says it is up to date. It seems only the PGUP and PGDWN keys are responsive.

Any thoughts on to why the driver is not working?

 

Thanks in advance.

Kodi 18 broke HTTP control over the driver.  We issued an update to the driver to resolve this issue.  We did not force a push to all sites as some older systems won't work with the new version.  If you set the driver to auto-update then you will be updated to the latest version which will work fine.

On 2/18/2019 at 7:22 AM, perioms said:

I am looking for a possibility to control my screenmasking. Aspect ratio event could be the solution. But all my mkv files have the same the ratio of 1.76. Obviously makemkv don‘t recognize the black bars. Is this a problem of makemkv?

Kodi reports back aspect ratio based on the ratio detected in the movie within the first few seconds of playback.  I don't use makemkv so i can't comment but i would recommend reaching out via the kodi forums or makemkv forums for additional assistance.

Share this post


Link to post
Share on other sites

I've got a C4 EA1 system setup to control an Nvidia Shield using IRUSB and the Kodi Full driver. 

I'm experiencing a number of odd behaviors. 

Often, when I try to play music or videos via Kodi, I get a message that the device is offline/disconnected. 

Launching the Netflix app usually works okay. The other ones that I use frequently (Amazon, Home Run HD, Hulu) never launch right. For example, sometimes when I choose to launch Amazon or Home Run HD it goes to the Netflix app or sometimes the Nvidia home screen. 

Any ideas what might be going on? Thanks!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×