ILoveC4

Blocking/Ignoring Users DOES NOT WORK

6 posts in this topic

With the massive spamming that is going on, if we can't eliminate the spam can we at least get the feature that allows us to block/ignore users to work?

 

It's so overpowering it makes the forum essentially unusable. If ignoring certain users worked I could at least block them and go about as normal, but when I block them and say to ignore their posts and everything...they still show up.

Share this post


Link to post
Share on other sites

The problem is that they keep using new accounts, so blocking won't work. What I do is mark the site as read. That way I won't see the spam   

Share this post


Link to post
Share on other sites

Why not just block any post and any account that is written in Chinese or whatever that language is?

Has to be possible...

Share this post


Link to post
Share on other sites

Yeah, but when one user swoops in and posts 400 spam posts, I can hit ignore and (if it worked correctly) those would just disappear.

I wouldn't mind doing that for a few users. It takes 5 seconds. Problem is it doesn't work.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

We've been working with our vendor to try to get this issue resolved permanently.

I'm sorry about this, it's something we are really trying to fix.

Share this post


Link to post
Share on other sites

Is it possible to do a human verify to post every time. I know most of these posters are using automation scripts to flood.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
    • 13 Posts
    • 265 Views
    • 3 Posts
    • 248 Views
    • 1 Posts
    • 190 Views
    • 69 Posts
    • 1931 Views
    • 14 Posts
    • 744 Views
    • 28 Posts
    • 1813 Views