patdaman45

Registraion Error - 403

33 posts in this topic

with the amount of time invested at this point at ea1 at 500 may be easier.

 

there is an ssl patch i believe that must be installed on the older controllers to update. tech support should be able to walk you through this.

Share this post


Link to post
Share on other sites
1 hour ago, Matt Lowe said:

there is an ssl patch i believe that must be installed on the older controllers to update. tech support should be able to walk you through this.

this fixes the OLD certificate problem. The new one is only fixable by getting the primary controller up to 2.2.4 or above.

2 hours ago, mstorrs said:

Appears that I am not a B. Any ideas why the usb will not work. Will the "Device image updater" still work on mine? 

Yes it will. KB 1734.

Share this post


Link to post
Share on other sites

Finally got it all working. The Device image updater worked like a charm! 

But, now when I go to load my backup project, I get:

error: "File is encrypted or is not a database"

Looked around and could find very little about how to fix this. Sounds like it is an issue when loading projects from old versions. Anybody have any suggestions? That is a fair amount of time $ to re-due. :mellow:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

    • 17 Posts
    • 167 Views
    • 14 Posts
    • 514 Views
    • 6 Posts
    • 174 Views
    • 13 Posts
    • 234 Views
    • 2 Posts
    • 106 Views
    • 12 Posts
    • 329 Views
    • 2 Posts
    • 140 Views