alanchow

Chowmain - Oppo Bluray Player Driver

43 posts in this topic

You cannot do long presses for certain buttons on Control4.  You will need to map the function to another button.

I was going to setup a timer to execute the long hold "info" command under the info key, but like the poster above, the actual command does not appear to be in your driver. I tried doing some of the automatic resolution changes through commands as well but could get them to work. I will play around with them some more.

Share this post


Link to post
Share on other sites
On 02/01/2017 at 2:09 AM, uddinz said:

Alan I think the INH command is missing from your list. 

This has now been added in and is now updated.

Share this post


Link to post
Share on other sites
This has now been added in and is now updated.

I updated the driver and it is available for use as a custom button, but I can not find it under programming to execute.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Any chance this driver might one day be able to control the Oppo using IP ?

Share this post


Link to post
Share on other sites
Any chance this driver might one day be able to control the Oppo using IP ?

Was answered earlier. They need to release a formal ip control spec

Share this post


Link to post
Share on other sites

Decided to give it a big update to include all the good ideas people are pouring in.

Update 

  • Added digital optical and digital coax 
  • Added Extended OSD to actions 
  • Added mini drivers with icons 
  • Added Extended OSD to customisable commands 

oppo.png

Share this post


Link to post
Share on other sites

Wow! Great update.  You are going to make me a hero with the Netflix button ... :)

 

i just had the driver installed yesterday - will it auto update?

Share this post


Link to post
Share on other sites

it will if you have the houselogix auto update driver installed as well

Share this post


Link to post
Share on other sites
1 hour ago, StroTek LLC said:

it will if you have the houselogix auto update driver installed as well

Although this is true for the main driver.  The mini drivers will still need to be installed manually though.

Share this post


Link to post
Share on other sites

Thanks for the update Alan! I was able to program a double tap of the info key to bring up the extended info so now I don't have to program another key.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Should the Oppo pre-amp be visible in the Watch menu or can it safely be hidden?

Share this post


Link to post
Share on other sites
25 minutes ago, jfh said:

Should the Oppo pre-amp be visible in the Watch menu or can it safely be hidden?

The pre amp should be hidden as it serves no purpose in navigator

Share this post


Link to post
Share on other sites

In my initial testing with the mini-drivers on a BDP-103 and 105 there seems to be a timing issue in launching the application.

 

If the Oppo is off, pushing a mini-driver icon will only get you to the main menu screen.

if the Oppo is already on, the result is launch directly as expected.

Perhsps there needs to be a delay in sending the launch command if made when the Oppo is off?  Perhaps set in the properties page?

Share this post


Link to post
Share on other sites
20 minutes ago, jfh said:

In my initial testing with the mini-drivers on a BDP-103 and 105 there seems to be a timing issue in launching the application.

 

If the Oppo is off, pushing a mini-driver icon will only get you to the main menu screen.

if the Oppo is already on, the result is launch directly as expected.

Perhsps there needs to be a delay in sending the launch command if made when the Oppo is off?  Perhaps set in the properties page?

I'll have a look into it.

Share this post


Link to post
Share on other sites
On 07/01/2017 at 6:43 AM, jfh said:

In my initial testing with the mini-drivers on a BDP-103 and 105 there seems to be a timing issue in launching the application.

 

If the Oppo is off, pushing a mini-driver icon will only get you to the main menu screen.

if the Oppo is already on, the result is launch directly as expected.

Perhsps there needs to be a delay in sending the launch command if made when the Oppo is off?  Perhaps set in the properties page?

Can you get me a copy of the driver's debug logs capturing this problem..  I don't have access to a BDP-10X player so can't test this out.

Share this post


Link to post
Share on other sites

Sure, if you tell me where to find them

Share this post


Link to post
Share on other sites
2 hours ago, jfh said:

Sure, if you tell me where to find them

You need to set the driver's debug property to log.  Then grab the file from \\ipofdirector\log\

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
    • 26 Posts
    • 365 Views
    • 52 Posts
    • 1985 Views
    • 13 Posts
    • 819 Views
    • 17 Posts
    • 158 Views
    • 10 Posts
    • 124 Views
    • 23 Posts
    • 539 Views