Jump to content
anapuri

cannot synchronize zone after update firmware ( pelase advice)

Recommended Posts

Good afternoon ,

 

We have some problems with the control 4 in the Villas.

 

1.      We have 4 unit villas and each villa has 1 head unit control 4. For each villa with details 2 units of HC 250 with firmware ver 2.8.0, 2 units of firmware 2.9.0 and 2.9.1

2.      With assumption each head unit for 5-6 tables (each tablet for 1 zone)

 

 

·         When we still used HC 250 we have once update the firmware to 2.9.0 moreover in terms of application we also need to update it. And the problem start from here after we update the firmware to 2.9.0. if we move the tablet from one zone to another zone, like for example tablet A for bedroom 1 moved to bedroom 2, we used to just synchronize it by removing the check mark/unhide the zone we wanted to re-synchronize.  Without turning off/restarting the head unit.

·         But since we update to 2.9.0 if we have case like the above and we wanted to synchronize we have to turn off/restart the head unit first, then re-setting the tablet to the designed zone.

 

Photo..

 

·         Is there any solution for this case so we don’t have to restart the head unit everytime we move the tablet to other zone? Because if we do restart too often we afraid it will damage the head unit.

 

Thank you for your attention and hopefully we can have solution for this as soon as possible.

Untitled-1.jpg

Untitled.jpg

Share this post


Link to post
Share on other sites

 

17 hours ago, knowitall said:

All the C4 gear in the project should be on the same OS version. Start by upgrading everything to 2.9.1 

we try update to 2.9.1 still not working, 

Share this post


Link to post
Share on other sites

Let me see if I got this. Each "villa" is a stand alone project running on 1 controller, either EA3 or HC250. 

 

You have tablets that you want dedicated to 1 room only so you are syncing the tablet to the project with all other room hidden via the app and not refreshing navigators thru composer in order to only pull in the room you want?

pretty ingenious if that actually worked but I didn't think settings would ever push unless navigators were refreshed from within composer (which is basically what you're doing by power cycling it)

Or I got it all wrong

Share this post


Link to post
Share on other sites

I think they are keeping them in the same project, but only want to be able to access the room in which they are at. OP, you need to refresh navigators every time you hide and unhide the rooms. This way you don't have to restart the Controller. 

Share this post


Link to post
Share on other sites
3 hours ago, knowitall said:

Let me see if I got this. Each "villa" is a stand alone project running on 1 controller, either EA3 or HC250. 

 

You have tablets that you want dedicated to 1 room only so you are syncing the tablet to the project with all other room hidden via the app and not refreshing navigators thru composer in order to only pull in the room you want?

pretty ingenious if that actually worked but I didn't think settings would ever push unless navigators were refreshed from within composer (which is basically what you're doing by power cycling it)

Or I got it all wrong

Correct, one villa one controller. And yes, we use one tablet for 1 room like the above picture. We have run the system since 2012 until now. The problem only occurred end of last year, since firmware updated to 2.9.0. Controller that still use firmware 2.8.0 still running normally without any problem, we can just synchronize to any room we want to dedicate it. 

About the navigators we always consult with our dealer here. 

Share this post


Link to post
Share on other sites
3 hours ago, eddy.trochez said:

I think they are keeping them in the same project, but only want to be able to access the room in which they are at. OP, you need to refresh navigators every time you hide and unhide the rooms. This way you don't have to restart the Controller. 

So we can refresh the navigator? Can you please advise how to do it? 

Share this post


Link to post
Share on other sites

Refreshing navigators is going to push project settings to all the tablets tho next time it connects so they would all be showing the same room. Unless you can turn that off but I cannot find the option

 

they way they were doing it the single device would pull new settings. Neat trick but surprised it ever worked tbh

Share this post


Link to post
Share on other sites

I see, one tablet per room. You're right, it won't work.

OP, the solution to your problem is the Access Agent. This will allow you to lock the tablet to a specific room. And you don't need to go to Composer every time to change rooms. All you need to do is enter the Code in the tablet to change rooms. 

Add the Access agent to your project using Composer, setup a Code, choose your options, refresh navigators and you're done.

 

Share this post


Link to post
Share on other sites

I think I found it - would have to try at home tho don't have time right now

 

In system design on the main page for the project under properties, there is a check box for "push settings from project" which i believe is checked by default.  you may need a dealer to uncheck that box and it may work again.

psfp.PNG

Share this post


Link to post
Share on other sites
5 minutes ago, knowitall said:

I think I found it - would have to try at home tho don't have time right now

 

In system design on the main page for the project under properties, there is a check box for "push settings from project" which i believe is checked by default.  you may need a dealer to uncheck that box and it may work again.

psfp.PNG

This would not allocate one tablet per room. I'm lost, I don't know what the OP is asking for, or how he wants the system to work.

Share this post


Link to post
Share on other sites

What I think he's doing (and again if it works it's a pretty ingenious work around) is hiding all the rooms except the one he wants, then thru the app>settings>edit>sync is pulling in just the room he wants for a specific tablet, rinse, repeat. I mean, I don't know and pretty sure that since 2.6 it was pushing project settings.

 

it could work since you're not telling director to push project settings, instead, requesting them from the device.  but again, i'd have to go home and get my phone and tablet to try. 

Share this post


Link to post
Share on other sites

Not sure if that's what he wants, he said he has to reboot the controller to make it work and rebooting pushes the project to the panels, I just tried it with the box unchecked.

Share this post


Link to post
Share on other sites
6 hours ago, knowitall said:

And what happened?

You're right, it does work. One room is missing from my iPad and it's showing up in my T3.

The access agent is easier and better to manage; and it does the same thing.

Share this post


Link to post
Share on other sites

Yep, that's one of the big problems with the Access Agent, but the OP has the same issue with his current method. Again, Access Agent is a way better solution.

Share this post


Link to post
Share on other sites

You can fix this pretty easily by simply using T3 portable units instead. ID each tablet to a room, then hide all rooms. This instantly forces each portable to their own room.

 

Sure, I know - not cheap.

 

On the other hand, WHY are you moving these tablets around if you have one dedicated for every room. Might just be that much easier to get a few extra tablets?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×