Jump to content
TexasBill

Announcements not secure

Recommended Posts

I am trying to add a new announcement and get the popup that I cannot because the file share is not secure. It says that my file share (loading from a usb drive requires SMB1 and that this will no longer work.

Can some one tell me how I can put a sound file out thre that I can then "add" to my announcements?

 

Share this post


Link to post
Share on other sites

Sounds like you are running Windows 10.  You need to install SMB1 via control panel.

Share this post


Link to post
Share on other sites

OK - I added the SMB1 (thank you very much!) and now it gives me this message:

It says: A specified logon session does not exist.  It may already have been terminated.

Any thoughts?

 

2018-08-01.png

Share this post


Link to post
Share on other sites

I could be wrong but I think you need to create another user in Win 10 with folder privileges of the folder you're trying to share with C4.  I don't think you can connect to it with the Win 10 admin user.

Share this post


Link to post
Share on other sites
15 hours ago, eddy.trochez said:

You need to set your network to “Private” in the Windows settings

OK - THAT made the message go away - however here is what I am experiencing

It USED TO BE that control 4 showed you next to "Play Audio file" the file name that you were playing for the announcement. The pull down there is now always BLANK for me.

I uploaded the file in WAV and MP3 formats and it continuously says - if you recently uploaded the file wait and try again because it is not available on DIRECTOR.

I think that I am getting closer but would really like for it to actually play the file that I uploaded and also (if possible) show the name of the file that I am playing.

Thoughts?

Share this post


Link to post
Share on other sites

OK - Technical support it is then...  I simply cannot add new announcements and I cannot see the old announcements either. This happened when we upgraded a year or so ago (I think to 2.9)

Share this post


Link to post
Share on other sites

Well - sheepishly - I was wrong - Evidently when you get to a very large amount of announcements it can take several minutes for the announcements to populate in the announcements tab. So my system is working, since it did not populate the announcements to choose from within a minute or so, I would abandon it thinking it was not working. It was. You just have to wait a very long time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×