Sign in to follow this  
Followers 0
AVHomeInstalls

Restore USB for HC-300

13 posts in this topic

Just received a HC-300 used running 1.8.2.666. It won't boot all the way up to navigator screen, but is addressable from composer. I cleared the project and built a simple one with controller, television and SR-250 (even though don't have a ZB pro SR-250 yet). I would expect to see the C4 navigator after booting, but nothing. Even executing the C4 command from composer List view of SR-250.

To have my dealer reload 1.7.4 or 1.8.2 do they need to have interface or is USB restore stick self loading?

Share this post


Link to post
Share on other sites

Is Navigator enabled? If Navigator isn't enabled, you won't see the Navigator screen. You can check this in system manager.

The USB restore is self loading. With a used controller a USB restore isn't a bad idea. Just restore to 1.8.2.66691.

Share this post


Link to post
Share on other sites

Thanks ILoveC4. I did look into system manager and navigator is Enabled,, but the log shows ERROR: Interface not found. Now the question is do I try to fix the navigator/ui files or just pay a dealer to restore?

Desired=Unknown/Install/Remove/Purge/Hold

| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed

|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)

||/ Name Version Description

+++-===============================-===============================-==============================================================================

ii ami-addon 1.8.2.66691 AMI Drivers and Configurations

ii c4drivers 1.8.2.66691 Control4 Drivers

ii excel-announcements 1.8.2.66691 Announcement Medias

ii kernel-modules-wolverine 2.6.28.10-rc8.53 Linux 2.6 Kernel Modules

ii system-version 1.8.2.66691 System Version Utility

OK

NAME STATE

audioclient enabled

audioserver enabled

c4lookup enabled

c4server enabled

crond enabled

director enabled

dtserver enabled

navigator enabled

netusbserver enabled

nmbd enabled

ntpd enabled

openvpn disabled

processserver enabled

rhapServer enabled

smbd enabled

thttpd enabled

upmand enabled

zap enabled

zserver disabled

zserver2 enabled

OK

name=eth0

enabled=1

type=dhcp

address=192.168.1.15

netmask=255.255.255.0

gateway=192.168.1.1

mac=00:0F:FF:06:30:34

up=1

OK

hostname=home-controller-300-000FFF063034

domain=

nstype=dhcp

nameserver1=192.168.1.1

nameserver2=

nameserver3=

ntpserver=

OK

Desired=Unknown/Install/Remove/Purge/Hold

| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed

|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)

||/ Name Version Description

+++-===============================-===============================-==============================================================================

ii ami-addon 1.8.2.66691 AMI Drivers and Configurations

ii c4drivers 1.8.2.66691 Control4 Drivers

ii excel-announcements 1.8.2.66691 Announcement Medias

ii kernel-modules-wolverine 2.6.28.10-rc8.53 Linux 2.6 Kernel Modules

ii system-version 1.8.2.66691 System Version Utility

OK

home-controller-300

OK

dhcp

OK

OK

OK

OK

name=eth0

enabled=1

type=dhcp

mac=00:0F:FF:06:30:34

up=1

OK

ERROR: Interface not found.

OK

eth0

OK

eth0

OK

ERROR: Interface not found.

OK

OK

OK

OK

ERROR: Interface not found.

OK

OK

ERROR: Interface not found.

OK

OK

OK

Share this post


Link to post
Share on other sites

try disabling navigator............then re-enable navigator in system manager..................worked for me once

Share this post


Link to post
Share on other sites
Personally I'd call a dealer. Bricked equipment isn't fun equipment :)

He said "pay the dealer to do a USB restore", so I assumed the dealer would be involved.

I agree with Cody, get a Pro involved.

Share this post


Link to post
Share on other sites
Personally I'd call a dealer. Bricked equipment isn't fun equipment :)

He said "pay the dealer to do a USB restore"' date=' so I assumed the dealer would be involved.[/quote']

True, but "do I try to fix the navigator/ui files" isn't something even I would bother doing :)

Share this post


Link to post
Share on other sites
Personally I'd call a dealer. Bricked equipment isn't fun equipment :)

He said "pay the dealer to do a USB restore"' date=' so I assumed the dealer would be involved.[/quote']

True, but "do I try to fix the navigator/ui files" isn't something even I would bother doing :)

ME neither...lol.

Share this post


Link to post
Share on other sites

Replacing a HC300 for one of my clients, it was struck by lightning as a result the network port fried. Went to buy another controller only to find that it comes with 2.1 Software, where can I get 1.8.2 usb creator so that I can downgrade it?

Share this post


Link to post
Share on other sites
Replacing a HC300 for one of my clients, it was struck by lightning as a result the network port fried. Went to buy another controller only to find that it comes with 2.1 Software, where can I get 1.8.2 usb creator so that I can downgrade it?

From the dealer login on Control4.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0
    • 4 Posts
    • 52 Views
    • 5 Posts
    • 110 Views
    • 2 Posts
    • 118 Views
    • 5 Posts
    • 213 Views
    • 6 Posts
    • 174 Views
    • 2 Posts
    • 155 Views
    • 7 Posts
    • 256 Views