Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google      Sign In   
  • Create Account

Welcome to the New c4Forums.com!

We will be enhancing the platform daily now that we are officially online. You can read and discuss the new platform here or for access issues please email c4forums@c4forums.com. Thanks!


Photo

System Help


  • Please log in to reply
2 replies to this topic

#1 Gadgetguy

Gadgetguy

    End User

  • c4Forums Member
  • 12 posts
  • LocationPhiladelphia

Posted 25 November 2011 - 09:44 PM

I just moved to a new house. I took my C4 system with me but I am having issues and also need help with some new stuff.

My living room remote is no longer controlling the sound or television either. It is a LG 52" TV and a Pionier receiver which both worked fine before the move.
I would say the IR are on the wrong jacks but the IR for the receiver is flashing when trying to control the volume and the blu ray player works with out an issue. The TV IR does nothing
When I took everything apart before the move I took pictures and labeled everything so I could put it all back the same way and it all looks correct.

I also no longer have Directv. I now have Fios. I searched the site and found that their are drivers for motorola boxes on Fios but Ihave new Cisco boxes. Will these work and how can I get some help with getting these set up?

I would call my dealer but he is now over 6 hours away. I see that some things can be done remotely and would perfer not to find a new dealer and have a travel charge if I don't need it. I am very tech savy and can follow instructions well (at least most of the time).

I am on version 1.8, have a HC300 & HC200 with two SR250 remotes, IPhone connection, mulit room sound, IPOD dock, two cable boxes and two TV's. So a pretty basic system it seems

Thanks in advance for any help given. Let me know if I need to answer any other questions to get this figured out. I miss using my system

Edited by Gadgetguy, 25 November 2011 - 09:45 PM.


#2 Letran

Letran

    C4 Guru

  • c4Forums Member
  • 735 posts
  • LocationToronto, Canada

Posted 26 November 2011 - 12:53 PM

My living room remote is no longer controlling the sound or television either. It is a LG 52" TV and a Pionier receiver which both worked fine before the move.
I would say the IR are on the wrong jacks but the IR for the receiver is flashing when trying to control the volume and the blu ray player works with out an issue. The TV IR does nothing

IF the TV IR is on the correct input (verify via Composer) and the bud does not flash. You could possibly have a broken wire from the move try replacing the IR cable wire.

For the Pioneer. Does it still controll everything else and not just the volume? Have you tried moving the bud around making sure it is directly in front of the IR eye. Make sure of course that IRs are plugged in the right order and not witched around (both TV and receiver have vol controls)

I also no longer have Directv. I now have Fios. I searched the site and found that their are drivers for motorola boxes on Fios but Ihave new Cisco boxes. Will these work and how can I get some help with getting these set up?

Are the remotes identical? It might still work. Nonetheless if drivers exist it is best to install the the new drivers. You can download the file and place it in your Control4/Drivers folder

Adding it though I believe would have to be done with ComposerPro (Dealer)

Good Luck
Arriba Letran

#3 Gadgetguy

Gadgetguy

    End User

  • c4Forums Member
  • 12 posts
  • LocationPhiladelphia

Posted 27 November 2011 - 08:36 AM

Thank you, the one IR cable had a break in it, I swapped it out and got the TV working. The receiver I covered the IR with a piece of black electrical tape and now it is working also.

I saw that there are dealers on here that would remote in to help with programming. Does any dealer have the drivers needed for Cisco cable boxes model numbers CHS335HDC & CHS435HDC what would the cost be for remoting into my system and adding those boxes?

Edited by Gadgetguy, 27 November 2011 - 08:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users