Jump to content
C4 Forums | Control4

Remote Director will not work however PPTP VPN works fine... Any ideas


hevnbnd

Recommended Posts

I am having a heck of a time getting remote director to work. I am using an Linksys e4200 router with a Tomato firmware installed. I setup a pptp vpn on it and am able to connect to the vpn and open up director on my controller without any problem. However anytime I try remote director it goes through all the steps and then eventually it times out with director not responding message. Anyone got any more information on what could be causing the failure? FYI vpn over my iphone works great too.

Link to comment
Share on other sites


Have you clicked on yes to keep waiting for director? If it's a big project or slow internet connection it can take 2-3 cycles to connect.

but if he is connecting VIA a PPTP connection, it would be just as slow when loading. From my understanding C4 just uses openvpn instead of a standard PPTP. I would check to make sure 4sight is active. I would ask your dealer to log into their my.control4 account and see if they can see an IP address on your controller. If it doesnt show an IP, then it could be an issue with the controller talking back to Control4

Link to comment
Share on other sites

does the router have VPN passthrough enabled for all types of VPN? You shouldnt have to forward ports but maybe see what ports openvpn uses and forward them to the controller.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...