Jump to content
C4 Forums | Control4

HC1000v3 Hard Drive and Kernel Panic?


availtech2

Recommended Posts

Hello,

I have a fairly extensive C4 installation and have come to the point where I really think an HC1000 will help speed things up. I am running 1.7.4 so I can't run Zigbee Pro, or use the HC800 hardware. I found someone who is decommissioning their C4 system and they have an HC1000 they are willing to sell me. Problem is, it doesn't seem to work... If you connect a monitor to it, the controller boots up but kernel panics at mounting /dev/sdb1. There is a message about not being able to mount the main Solid State Drive in Read/Write. The model number listed on the drive is a Seagate ST3500312CS, which is not an SSD. Is it possible someone swapped drives for a standard HDD, or am I missing something? Any other advice anyone has on getting this to boot up?

Thanks!

Link to comment
Share on other sites


  • 1 month later...

Hi Ryan

I was able to get my hands on an HC1000v3 and it appears to have the dreaded DOM failure. I've been working with Linux for quite a long time, so I used the Recovery USB to build a new boot drive onto a USB flash drive, and backed up the c4key that lives on the 4th partition on the original DOM (assuming it wasn't corrupted, which those sectors don't appear to be). I am able to get the HC1000 to boot up, all filesystems are mounted and all services start, except Director. Turning on debug I see the message "invalid key" for Director repeated over and over. Is the key tied to something burned into the DOM or something else? Do I have any options to get this thing running, or this this controller trashed?

Thanks!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...