Jump to content
C4 Forums | Control4

My movies help


Jaffacree

Recommended Posts


I figured out why i wasnt seeing the movies on C4 touchscreens, I had the Fake Nas hidden in the Navigator. Now, 2 of each movie show up in the movies tab, and i have no control of the movies to my popcorn hour, meaning i click play on the touchscreen and nothing happens.

Link to comment
Share on other sites

I figured out why i wasnt seeing the movies on C4 touchscreens, I had the Fake Nas hidden in the Navigator. Now, 2 of each movie show up in the movies tab, and i have no control of the movies to my popcorn hour, meaning i click play on the touchscreen and nothing happens.

Have your dealer open a ticket with EV, they can usually sort this out pretty quickly.

Link to comment
Share on other sites

  • 9 months later...
I figured out why i wasnt seeing the movies on C4 touchscreens, I had the Fake Nas hidden in the Navigator. Now, 2 of each movie show up in the movies tab, and i have no control of the movies to my popcorn hour, meaning i click play on the touchscreen and nothing happens.

Did you ever solve this issue with the duplicates? I have the same thing, but I have 3 of each movie! Very frustrating.

Link to comment
Share on other sites

I did figure it out...on the my movies interface, go to options and i had to clean and update the movies on the NAS. I am away from my house for work right now so i cant get specific with the menu in the options tab, but it was under the DUNE settings i do believe, when i get home this weekend i can take screen shots of what i did. If that works for you?

Link to comment
Share on other sites

  • 8 months later...

So my computer that was running My movies crashed and i reloaded it onto another computer.  Everything is working ok, meaning Control4 sees the movies and loads them into composer and they show up on the navigator.  When I select the movie in navigator, all of the inputs switch the way that they should, only the movie does not play.  I have the API set up and the Samba share under Meta date storage:Dune.

 

I have the popcorn hour.  This is how i was told to set ut up and how it was working.  Im stumped. I am using My movies 4 since my dealer isnt set up for 5.  Running 2.5.3.  Synology DS411+

 

Thanks in advance

Link to comment
Share on other sites

OK, i figured it out.  Under the meta storage data, I needed to input an admin password to the movie server.  My username for the popcorn hour(and movie server for the popcorn hour) wouldnt do it.  Thanks for all of the help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...