Jump to content
C4 Forums | Control4

Hardware not compatible with 2.3


alcatoe

Recommended Posts


Same as in any other 2.x release.

Older hardware isn't obsoleted, it's just not updated to a newer release, but it should continue to work as it did previously.

Items on this list include things like the MiniTouch, Contact/Relay extenders, etc.

I think the Wireless 10" v2 touchpanel joined the list this time. It'll still work with Control4, but it won't get any additional updates.

The only things that are no longer compatible are all devices that couldn't make the ZigBee Pro transition (v1/v2 remotes, etc.).

RyanE

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...