Jump to content
C4 Forums | Control4

Shairbridge On Slave HC-250


browneye253

Recommended Posts

I have an HC-800 as my main controller and a HC-250 in my living room to control those media devices.  I've configured Shairbridge for a few zones with the 800 and they are working.  When I try to airplay to the living room zone I don't get any output from the hc-250.  I've also tried using Tune-In on that controller and it's not working either.  Feels like I've missed a configuration or end point is setup wrong.  I've confirmed the connections.  I have the HDMI hooked up to the TV and 3.5mm out hooked to my receiver.  When I activate Living Room Airplay the receiver turns on but it doesn't select the correct input.  If I manually set the input on the receiver I still don't get output.  Any thoughts? 

Link to comment
Share on other sites


Oh.  I thought it could because of the notes in the Shairbridge Docs.  

Quote

Supported Controller-Value is "True" if the driver is running on a supported primary controller and Control4 OS version (OS 2.8.0 or later). Important: The HC-250 and HC-1000 are not supported as primary controllers for ShairBridge. ShairBridge supports the HC-250 only as a secondary controller (slave).

 

Link to comment
Share on other sites

Oh.  I thought it could because of the notes in the Shairbridge Docs.  

Supported Controller-Value is "True" if the driver is running on a supported primary controller and Control4 OS version (OS 2.8.0 or later). Important: The HC-250 and HC-1000 are not supported as primary controllers for ShairBridge. ShairBridge supports the HC-250 only as a secondary controller (slave).

 

Maybe I am wrong...

Sent from my Nexus 6P using Tapatalk

Link to comment
Share on other sites

Errr.

OK. So 'shairbridge' runs on your MAIN controller. This HAS to be an HC800, or an EA series controller.

From there - other secondary controllers CAN in fact output the SOUND the shairbridge driver/plugin receivers.

 

So yes, if you have a slave HC-250 (that is in fact part of the overall system) it can output Shairbridge for you.

 

TuneIn not working either in fact is a give away it's got nothing to do with Shairbridge.

So yes, it would either be an endpoint issue, a pathing issue, a receiver issue or a cable issue. Lastly, it's entirely possible that the audio output is simply at a low volume.

Which one it is is hard to say - one possibility is that the system things there's a path through the TV, another is that your receiver is set to use digital input only on that input. Another is that you've got it plugged into the audio input on the HC250 vs the output.

Now all that said, I'd start with the receiver. Eliminate it, try and see if you can get sound out of the hC250 at all. If you have them, jsut hook up some computer speakers direct to it, see if you get anything at all....

Link to comment
Share on other sites

Finally figured this one out.  It was indeed me overlooking a path in my system.  I have the HC-800 hooked up to a matrix that is connected to the receiver.  The problem is I didn't have the cable actually hooked up because it was just a test one evening.  Once I removed that connection the system correctly used the HC250 to broadcast tune-in and shairbridge perfectly.  The other clue was the HC-250 never turned on the data light prior to removing the 800 from the matrix.

Thanks a bunch for all the tips and suggestions for troubleshooting.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.