Jump to content
C4 Forums | Control4
  • 0

Arrow and 3 key not working



I have an EA-1 and a 260 remote that when the arrow down key or #3 key is pressed it does not emit. I've checked the driver wizard and the emit code is the same for the other rooms with the same devices, (even tried copying it) and just this one EA-1 doesn't work from there. All other keys work fine (guide, arrow up, etc.) just not the Arrow down and #3 key. I've tried it from my iphone, as well as used other remotes to test, and all exhibit the same behavior only on this EA-1. 

Any ideas or suggestion? 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Was this remote working previously? ie Is this behavior new?
Is the IR emitter positioned correctly on the device being controlled? You could try moving it around a bit to see if that helps.

You could also try moving the IR to a different port on the EA-1, however this will require Composer HE or a dealer visit.


Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...