Jump to content
C4 Forums | Control4

No connecting to C4


Recommended Posts

So I have my TVs and audio sound system through C4 (sorry, I'm not a tech guy and my installer is out of country).  Every thing has been working fine, but this morning I cannot connect to the system via the app, or the touch pads.  I have tried to power cycle the rack, but no change.  What is going on?  Everything worked last night, and now this morning I cant even turn on the TV. Thanks

Link to comment
Share on other sites


  • 2 weeks later...
On 9/9/2022 at 3:47 PM, BigK said:

Thank Muj.  I just joined and cannot PM I think (i'll check again).  What would you need from me in order to remote login to the system?

You will need to link his email in customer.control4.com so he can remotely login!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...