Jump to content
C4 Forums | Control4

Can not control EVA9150 with C4 remote


stevemcd

Recommended Posts

Hi -

I recently added the Netgear EVA9150 to my Control4 system. I have the older remote which at the time the dealer did the bindings, etc it seemed to work. In other words I could use the C4 remote to control the 9150 (the up/down arrows, etc) and also use the play to start the movie.

I upgraded the 9150 to the latest Beta firmware and it seems now that I cannot use the up/down arrows on C4 remote to browse, etc.

Would the 9150 firmware update cause the IP control with the C4 to break?

Any help is appreciated.

Or would the latest 1.7.4.36 C4 update help the situation? (is it something I should do)?

Thanks

Steve

Link to comment
Share on other sites


Sorry for the delay.. I did some tests....

I rebooted and that did not fix the problem. (I even rebooted the C4 HC500 and it did not work)

So I went back to the released firmware of 2.3.16. This corrected the problem and I could now use the C4 remote to control the 9150 over IP.

Then I updated to 9150 firmware 2.4.68. The C4 remote still controls the 9150 so it seems to be ok.

I was looking for using the newer 9150 firmware since it was supposed to have better performance. My network performance with this version of firmware is definitely better (using the network performance tool I get about 10MB better).

This is still a beta version of firmware but has not broken the IP control yet...

The original version of beta that I was attempting to use was 2.5.19 (they are now up to 2.5.27). So it seems that 9150 firmware version 2.5.XX broke the IP control.

Steve

Link to comment
Share on other sites

I had heard that a beta version had broken the IP control, but no one said what firmware version. The units we are using are still on shipping firmware. Let us know when an update gets ironed out that gives better performance but doesnt break control.

Link to comment
Share on other sites

I had heard that a beta version had broken the IP control, but no one said what firmware version. The units we are using are still on shipping firmware. Let us know when an update gets ironed out that gives better performance but doesnt break control.

Hi Cody -

As stated, I am using the 2.4.68 firmware for the 9150. It is better performance and the IP control still works.

I will stay on this for awhile and do some better testing...

Steve

Link to comment
Share on other sites

I had heard that a beta version had broken the IP control' date=' but no one said what firmware version. The units we are using are still on shipping firmware. Let us know when an update gets ironed out that gives better performance but doesnt break control.[/quote']

Hi Cody -

As stated, I am using the 2.4.68 firmware for the 9150. It is better performance and the IP control still works.

I will stay on this for awhile and do some better testing...

Steve

I'm not sure how often they roll out "official" builds. I'll have to log in to the Netgear forums more frequently. Those that we have in service work fairly well playing back the .iso rips, so we haven't had a need to mess with them.

Thanks for reporting.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...