Jump to content
C4 Forums | Control4

FreeSwitch Bug in 3.3.2 EA5/DS2


Recommended Posts

OS3.3.2 introduces a new bug where FreeSwitch hangs with every Controller reboot, the only way it work is to disable it/enable it from Status of Services in System Manager, my Controller is an EA5 on 3.3.2 and I have a DS2 Mini so am not sure if its wide or specific to EA and in particular EA5?  Any one expereince this?

Link to comment
Share on other sites


  • Amr changed the title to FreeSwitch Bug in 3.3.2 EA5/DS2
15 minutes ago, South Africa C4 user said:

Your heading is wrong and should read OS3.3.2 😉

I have a CA10 as Director and a DS2 mini and am not experiencing this issue on OS3.3.2.

Did u reboot via OvRC and everything worked. It’s probably related to DS2 and EA so far same combo have this issue!

Link to comment
Share on other sites

1 minute ago, msgreenf said:

I think its EA series….I believe I hit this defect with an EA3

Okay we are getting some where, so it’s EA series, did u had DS2 with this EA3?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...