Jump to content
C4 Forums | Control4

Halo Remote & UNIFI VLAN's


avtexan

Recommended Posts

Once my Halo Remotes went to 1.8.3.001746 they would connect for a couple of minutes, then drop, then reconnect

After trying many things, I think I found a solution if anyone else has the same issue on a UNIFI network with VLAN's

I changed my VLAN setting of Guest Network to Isolate Network (Settings / Networks / Advanced / Manual). Things seem to be stable so far.

Link to comment
Share on other sites

  • avtexan changed the title to Halo Remote & UNIFI VLAN's

20 minutes ago, avtexan said:

My C4 gear is on its own VLAN and I have a separate VLAN for guests

The "Guest Network Setting" was used to set default firewall rules within a VLAN.  The Isolate is fairly new I think.

Guest Network means at least one of the following two 

Host isolated from talking to the main Network 

Host isolated from talking to each other.

You don't want either of those things to occur in A control4 Network

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.