Jump to content
C4 Forums | Control4

FS: WiFi Speakerpoint(possibly bad), Ethernet Speakerpoint, V2 remotes


Recommended Posts

The speakerpoints are gone and the remotes are on eBay

For sale:

(1) WiFi speakerpoint - Tried to use this but it was never recognized by the system. Not sure what is up with

it (WiFi settings?) but I assume it's bad. If anybody would like to take a shot at it, just

pay the shipping and you can have it. It was sold to me from someone on here who said

it worked. Has all the original boxes.

(1) Ethernet speakerpoint - The system recognized this one and was put in a project but was never used so it was

taken out. No original box, just the unit and PS. $80 shipped

(3) V2 remotes - Bought from a dealer (who used it in a demo system) but the system was installed with v1.8.

$30 shipped each.

Let me know if there are any questions or if pictures are needed.

Link to comment
Share on other sites

  • 1 month later...

So I just got around to toying with this today. I can't get it to connect to the network via ethernet. I am going to try a USB restore, but my only USB sticks large enough to do it are all at my office.

I will create a USB restore stick tomorrow and see if I can get it to connect to the network after that.

davidrab, I noticed there is an RMA number written on the box. Did you write it there? Was it there when you got it?

Hey anybody at C4...any chance if I got you this RMA number you could look it up and tell me whether or not it is for this speakerpoint? If it is for this speakerpoint then I will abandon my efforts and move on.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...