Jump to content
C4 Forums | Control4

External hard drive scanning issue


Recommended Posts

Just got my c4 system and installer tried to connect my western digital extrernal 2.0/firewire drive as music source hooked in to controller. Did not work. He tried a memory stick and Composer saw it perfectly. He suggested the issue was the firewire capability of the external h.d. Suggested I get a different one.

Picked up a Seagate Jabil Circuit 160 mb external drive. Transferred 60+ gig of music from my computer to the Seagate (took 26 hours since I had to use the USB 1.1 connection on my Dell!) I then connected the drive to the MC and tried to see the media in Composer. Saw it fine, selected it and hit "scan". Message "scanning 0 of 100" shows with stop button active. Scan never takes place and after 10 minutes or so, goes away without any data.

I'm dying to get my system finally up and running and hear music. Any ideas what the issue may be?

I am hoping to share your answer with the installer when we talk on Monday 4/17. Thanks for any insight you have.

- Mitch

Link to comment
Share on other sites


I'm assuming you're using USB to connect to the external hard drive. I would:

1) Make sure both composer and the MC are updated to latest version.

2) Make sure all music on external hard drive is MP3.

3) Disconnect hard drive and power down.

4) Delete the hard drive under media.

5) Re-boot MC.

6) Re-connect and power-up external hard drive.

7) Click on hard drive in list under media then scan and wait at least 30 minutes to see if it's showing anything other than 0 to 100.

Let me know how it goes. I use a 300G Seagate with no problems.

Link to comment
Share on other sites

I found errors while scanning:

2006-04-19 14:05:06,743 [3280] ERROR Control4.Client.MediaManager - Error Scanning for mp3's

Exception: System.IO.IOException

Message: The specified network name is no longer available.


2006-04-19 14:33:00,209 [3568] ERROR Control4.Client.MediaManager - Error Scanning for mp3's

Exception: System.ArgumentException

Message: Illegal characters in path.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...