Jump to content

jbing1982

c4Forums Member
  • Content Count

    42
  • Joined

  • Last visited

About jbing1982

  • Rank
    Control4 End User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Looking to buy: 2x new sr260rsk remotes 1 x EA3 Shippingto 92649. Thanks
  2. If everyones in agreement that nearly all dealers have zero interest in making small changes to a customers system because they have bigger fish to fry doesnt thay show a huge problem with the busimess model? Leaving customers to become frustrated and live with an aging system for 6+ months that needs 10 min worth of updating because they don't have $5,000 worth of work.. Hopefully Control4 reads this and opens their eyes and let's customers have a more powerful version of composer.
  3. 10 dollars to rename a room and drag and drop an outlet switch to a different room sounds fair. Would seriously take a whole 30 seconds.
  4. Here's an email from an exchange I had with their tech support.. We have no device that can decode 5.1 such as dts or dolby digital hdmi audio and output stereo. You would need to send pcm stereo over hdmi to be able to extract analog audio out of the analog audio. Sorry Hope this helps Darren www.HDfury.com
  5. None of the HDFury devices can convert 5.1 HDMI audio to stereo.
  6. Also even if you do use HDCP stripper, the Slingbox 500 can only process 2 channel audio. I bought one and gave up trying to use it. You'd have to use an HDCP stripper, and also a box that can strip digital audio out from HDMI and down convert it to 2 channel audio as it doesn't have an optical input anymore. So far I haven't been able to find any devices that can do all that. As far as I can see the HDMI input on the Slingbox is a complete waste.
  7. There's currently a problem with MyHome. This was posted in a different thread by ericsales... Appears to be a bug because I found an odd workaround. To get it to work the first time, I performed these steps: Manually edited the config.xml and input the director IP Loaded MyHomePC It prompted me to input my control4.com credentials and I input the new password in Advanced Security (also confirmed Use SSL was checked) I let it sit there for a few minutes while it hung on connecting to the director. I turned off SSL, after which the "Connecting. Press and hold for configuration" screen popped up Next, I turned SSL back on and it prompted me to enter the password in a flash gui (just like I did with my touchscreens) After entering the password, the project loaded.After doing this, I closed MyHomePC and reopened it to see if it saved the connection information. It prompted me with the screen to name the system, enter credentials (just like a new install). Instead of going through that again, I simply turned SSL off, turned it back on and it connects (it didn't ask for the password this time). It's an annoying work around but at least I can get it to load. Strange that it's saving the password I entered through the flash gui, but there's no system account saved anywhere...
  8. Just get 2 of these. Little more expensive but they work great and you don't need any special compression tools. http://www.vanns.com/shop/AudioQuest-ITC18RCA-ITC-RCA-Single-pack-connectors/product-751054202
  9. @ericscales Thanks for the guide, been struggling with this for a week now. Kept thinking it was a firewall issue.
  10. EV doesn't have published retail prices, the prices they show dealers are more suggested prices. They do have a "one to show, one to go" still for some drivers, but the dealer can only receive an extra once.
  11. Ive followed the #6 guide below and had no problems using another router instead of the actiontec. All the different configuartions are explained and what you gain and lose with fios. http://www.dslreports.com/faq/16077
  12. http://www.jameco.com/webapp/wcs/stores/servlet/Product_10001_10001_229042_-1 This is the power supply that I used in my HC300. Yours should be the same.
×
×
  • Create New...