Jump to content
c4forums | The Control4 Community

sbarnard

c4Forums Member
  • Content Count

    3
  • Joined

  • Last visited

About sbarnard

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, I am looking for some advice with a fault with a C4-16S2-E-B. It is connected to two Denon 8 channel amps, and has been fault free for around 9 years. In the last month, intermittently, there will be a very loud hum through all channels. At the same time the display will not appear when the bug button is pushed. Some time later the display will work and audio works fine. I now turn the power amps off, and check if the display works before using it. Does this sound like a power supply fault or a failing internal component? My dealer says this has been seen before, but since it's a
  2. Thanks, I know how it should be deleted, but that throws the error also. I should have made that clear.
  3. Hi, first post here, though been read-only for some while. In Composer Pro I double clicked on 'Door Station' in the Driver list, hoping it might pop up some details, when in fact it added it to a Room in the project. As a Composer HE user for a while I should have realised that double clicking is an add operation. Anyway, when I select it in the hope that I can then delete it I get the following error Exception: System.NullReferenceException Message: Object reference not set to an instance of an object. Source: doorstation_bcm.c4d at doorstation_bcm.PropertiesControl.GetProperties() at
×
×
  • Create New...