Jump to content

AP-123

c4Forums Member
  • Content Count

    114
  • Joined

  • Last visited

3 Followers

About AP-123

  • Rank
    Control4 End User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Once again, this forum saved me some heartache. Thedriverslab driver out and the Control4 driver in. No rebooting required. Many thanks!
  2. I do have an Ecobee last updated driver was January 2017 from the drivers lab. Was that the culprit? I think there are other drivers available. Thank you.
  3. I just returned from two short trips and upon arrival I had to reboot my HC-800 to gain access. Since I've been home for a few days, I now have to reboot a few times a day to get in. No major changes recently other than perhaps some misc driver updates to showtime, HBO, Netflix etc, probably for roku. I tried loading an older project but that didn't do the trick. I hope I'm doing that correctly. I just load the previous project and once uploaded, I reboot. I'm about to leave town again and would love to solve this before I head out. 🙏
  4. An older system is already in place but a friend of mine needs some replacement parts and perhaps some upgrades. Please PM me with any suggestions. Thank you
  5. Would you mind elaborating? Is there a process for this in composer? Where? Thanks Sent from my Pixel 3 XL using Tapatalk
  6. I'm replacing a dead HC-800. Swapping with another is simple with a backed up project but what if I upgrade to an EA-5? Will it require programming from scratch or can I restore the project from the HC-800? Sent from my Pixel 3 XL using Tapatalk
  7. Anyone know what drive replacement is suitable for the HC-800.
  8. Loved reading about Chowmain in the news today: https://www.cepro.com/article/8_new_control4_apps_drivers_debut_at_ise_2019 Sent from my Pixel 3 XL using Tapatalk
  9. I use VPN on rare occasion to control C4 from away. It works but only when on wifi not cellular for me on my Pixel 2. Sent from my Pixel 2 XL using Tapatalk
  10. Alexa acting up again. Now I'm getting the response. "xxx isn't responding. Please check the connection and power supply". Rediscovering devices isn't working.
  11. This worked for me too. Glad to be back. Thank you.
  12. Turning my lights on and off still work but nothing much else. Is this an isolated issue?
  13. Anyone else noticing previous working Epic Driver commands not working all of the sudden? I'm getting: Front Gate or Fountain or Living Room Shades etc "Doesn't Support That".
  14. @Mallom camera_dahua_IP_CAM (first one I tried) did the trick. Thank you
×
×
  • Create New...