Jump to content

Captain2107

c4Forums Member
  • Content Count

    104
  • Joined

  • Last visited

About Captain2107

  • Rank
    Control4 End User

Recent Profile Visitors

949 profile views
  1. These Chinese spams need to stop or I have to leave this forum. My email is blowing up with a 100 of these a day now. Sent from my iPhone using Tapatalk
  2. Ok. Thanks. Sent from my iPhone using Tapatalk
  3. It appears the original wake up interface that has been on my iPhone forever just disappeared with the newest update. Still shows up on the touch screens but that doesn’t help me to turn on and off while traveling. Any way to get that back? Sent from my iPhone using Tapatalk
  4. This worked like a charm. Got an HDMI to HDMI adapter that split off the audio to analog and that went strait into the C4 amp. Just $19 on amazon and here next day. Sent from my iPhone using Tapatalk
  5. Ok. That’s what is wrong as it not converting the sound signal down to analog. What about an HDMI to Analog converter? Would that be able to separate the sound out to analog? Sent from my iPhone using Tapatalk
  6. Need some help here. Trying to get AppleTV sound and Video to go through Onkyo receiver and then as “zone2” to my HDMI switch to go to the other rooms. And can run audio cable to C4 amp to get sound out of ceiling speakers. In theory this should work? Doesn’t seem to be working but not sure I got all my room connections right? Sent from my iPhone using Tapatalk
  7. Good to know. Better late than never. Thanks guys. Will try it now. Sent from my iPhone using Tapatalk
  8. I’ve had to update drivers recently and the pop up says to reboot the system for them to take effect. My dealer installed a “reboot the controller” driver that is a lot easier than me having to go and mess with doing it manually since it’s in a rack in an AV closet. I’m still on 2.9.1. Sent from my iPhone using Tapatalk
  9. I started on C4 back in 2007 when I lived in Salt Lake and the dealer back then used “all rooms” when setting up custom buttons but looking at the agent it shows all my other rooms. Does that mean I can set up different custom buttons for different rooms? I think years ago we didn’t have that option as it was all or nothing and as you switched between rooms it was all the same. I’m only thinking about my “music” group of buttons so that each room can have their own selection instead of just the 6 I have for the whole house appearing everywhere? Sent from my iPhone using Tapatalk
  10. So it appears there was a glitch in my scheduling. The “wake” mode was not showing a temperature setting for some reason on my touchscreens but it did show it on all the phone apps. So I redid my schedule from a touchscreen and it cleared up my problem.
  11. Yes I have the newer version “Therm” stays and one of the three started doing the same thing about a week ago. I have deleted the schedule and rebuilt it and still stuck on the “sleep” temp and will not change per the schedule.
  12. This is the IP driver so it is over Ethernet and in the same AV closet as all my electronics rack. I rebooted the controller and the Neo and they have stayed connected for 24 hours so far. I didn’t have the alarm plugged into my APC power and now it is so maybe I was having power issue
  13. This just started in the past week that my Neo alarm system keeps going offline. I have rebooted my controller (HC800) and it works sometime. Power cycled the alarm and it works downtown but it keeps going offline almost daily now.
  14. I thought the download version available to us on the C4 website matched my controller version only but doesn’t appear so. It’s moved into 2.10 even though I’m staying on 2.9.1 for a while. Sent from my iPhone using Tapatalk
  15. It no longer shows 2.9.1 available under my options to download just 2.10. I’m on an HC800 still and won’t upgrade for a while so need to stay on 2.9.1. Sent from my iPhone using Tapatalk
×
×
  • Create New...