Jump to content

olivierla75

c4Forums Member
  • Content Count

    34
  • Joined

  • Last visited

About olivierla75

  • Rank
    Control4 End User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yes it didnt change anything. I even reset the Marantz without success Sent from my iPhone using Tapatalk
  2. Hi, I have a Marantz processor AV8802a and suddenly the volume level info is not showing anymore on the navigators (T3, iOS) it use to show Volume, +, - and a level number but the last one doesn't show anymore. You guys have any idea how to fix that? I always had a pre-set volume at 60 in composer for video sources and it still on Sent from my iPhone using Tapatalk
  3. Yes Sent from my iPhone using Tapatalk
  4. 2.15 is the latest Sent from my iPhone using Tapatalk
  5. I would buy 2 or 3. My email is Olivier.slama@mac.com Looking forward to hear from you. Thanks! Sent from my iPhone using Tapatalk
  6. It finally worked. Thanks Sent from my iPhone using Tapatalk
  7. Thank you! Sent from my iPhone using Tapatalk
  8. This is what I have, it seems to be the right one... http://update2.control4.com/release/firmware/c4_ultra_hdmivswitch/c4_ultra_hdmivswitch_fw.nxp Sent from my iPhone using Tapatalk
  9. I got the path from my partner who's a dealer but even after changing it and clicking on "set" it keeps checking but doesn't seem to find anything.... Do you have an idea of how to fix that? Sent from my iPhone using Tapatalk
  10. Do you have the path by any chance? I have Composer Pro Sent from my iPhone using Tapatalk
  11. Hi, I have a Leaf LU642 HDMI matrix but it doesn't work with Amazon Fire and few other components. I read on a forum that Leaf (Control4) had a new Firmware that was fixing that but on Composer the status for new firmware is always "checking" and the driver doesn't seem to find anything with the update web link provided. Any idea what to do? Sent from my iPhone using Tapatalk
  12. Ok. Do you think that it's possible that there is an HDCP issue between this two devices? Sent from my iPhone using Tapatalk
  13. And do someone knows if the EA-5 HDMI settings can be modified somewhere?
  14. ok actually i just found out something. i have a Marantz AV8802a processor and the EA-5 is going through it, for some reason it seems that they don't want to work together. every other video device is working but not the EA-5. the EA-5 UI works if directly connected to the projector. any idea of what could be the problem?
×
×
  • Create New...