Jump to content

Rob Brun

c4Forums Member
  • Content Count

    20
  • Joined

  • Last visited

About Rob Brun

  • Rank
    Control4 End User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The solution was to rename the trigger and rediscover everything.
  2. Yes, it turns out that only 1 of 4 triggers is not working. I have looked at everything I can think of on that trigger and just can't figure it out. It is a pretty simples trigger, Turn Living Room off/on. It turns off a lamp and the TV. Thanks
  3. I've upgraded to v180 and still have the same problem. Thanks
  4. Just noticed when I look at the LUA, I am seeing "Encrypted Driver or Execute Not Allowed"
  5. Composer 2.10.5, Build 554601-res Director version: 2.10.5.554707-res Oct 12 2018 12:11:15
  6. I am having a problem with the Epic Amazon Echo driver. I get the response "Sorry, Provider is having trouble." I have checked all of the IP addresses and rebooted the Echos. Not sure what to do next. Thanks
  7. Is anyone using this switch? I can not get the learned codes to work with my C4 system. https://www.amazon.com/gp/product/B06WV5YJ6H/ref=oh_aui_detailpage_o06_s00?ie=UTF8&psc=1 Thanks
  8. Something happened with my system and now the Epic Echo driver is offline to my Echo. Not sure which order to reboot things, but I have tried everything I can think of to get things working again. Any help would be appreciated. Rob
  9. Just checking in to see if there is an update yet? Thanks
  10. Just checking in to see if you had an update? Thank you!
  11. Any update on making the driver work with the Echo Show? Thanks
  12. Well, I took the leap and bought the driver to give it a go. No luck, it will not discover any devices. Maybe when you get back you will figure something out.
  13. Do we know yet if the Epic driver will work with the Echo Show? Thanks
×
×
  • Create New...