Jump to content
c4forums | The Control4 Community

NFFC73

c4Forums Member
  • Posts

    10
  • Joined

  • Last visited

  • Days Won

    1

NFFC73 last won the day on April 25 2019

NFFC73 had the most liked content!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

NFFC73's Achievements

  1. My Amazon Fire stopped working a while ago. I have searched the forum and the internet and it seems like an update by Amazon is the problem. Do I have to get my dealer involved or can I install the required drivers/software required to get it working again?
  2. New Triad amp supplied and installed. Great service from control4 and a big thank you for the help and advice given on here.
  3. quick update  The dealer said the unit was kaput and C4 wouldnt repair it. They also said it was out of Warranty. I decided to contact C4 directly and they agreed to honour their new 3 year warranty. They are now sending us the new triad Amp. Absolutely amazing customer service
  4. A quick update The dealer said the unit was kaput and C4 wouldnt repair it. They also said it was out of Warranty. I decided to contact C4 directly and they agreed to honour their new 3 year warranty. They are now sending us the new triad Amp. Absolutely amazing customer service I wont give them a hard time I need there help. The rack is in a fair sized room and has fan units and vent panels in. The only other ventilation is the trickle vents in the windows. I will post an update after they have visited.
  5. I wont give them a hard time I need there help. The rack is in a fair sized room and has fan units and vent panels in. The only other ventilation is the trickle vents in the windows. I will post an update after they have visited.
  6. Thanks for the help. 2 zones have nothing connected at all and are red. I will get them out after the Easter holiday. Time to test how customer friendly they are with their after service.
  7. Thanks Just checked a few rooms that haven't been used for a while and they don't work either. When I turn on the amp no lights are on then after about 10 seconds they all light red. I will have to get them out after Easter then. I was hoping for some kind of common fault that I could reset.
  8. I'm in Nottingham UK The control4 amplifier/leaf has all 8 zones lit up red.
  9. Hi it was installed approx 3 years ago. It has only just stopped working in 3 rooms. I have attached the parts list from the quote.
  10. Hi New to the forum and I have tried to search for an answer but having no luck. I have a full Control4 system but a few of the rooms/zones have stopped distributing sound. My installer always says to power down the system and restart but this hasn't worked. Is there any way this can be tested without paying for a call out charge from the installer.
×
×
  • Create New...