Jump to content

Maps001

c4Forums Member
  • Content Count

    27
  • Joined

  • Last visited

About Maps001

  • Rank
    Control4 End User

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Just wondering which one I should pick? Do they both integrate with C4? Or which one works better for C4? The integration I’m looking for is if someone rings the doorbell I want to be able to use the intercom anywhere app to unlock the door. Thanks Sent from my iPhone using Tapatalk
  2. You just need the Qolysis panel.. and the control is via IP. Sent from my iPhone using Tapatalk
  3. Yes I have my panel integrated. From control4, you can see and change the state of the alarm. You can also see the states of the sensors or it shows you which sensors are in the open position. In terms of what you can do programming wise, you can set it to send you a notification if the alarm is on. this weekend I’m going to try and use one of the motion sensors to program that if it senses motion to turn of a few lights. Will let you know how this works but it should be ok. Honestly don’t know how much more they can give for integration. Sent from my iPhone using Tapatalk
  4. Follow this https://support.apple.com/en-au/HT207057 in order to setup the AppleTV in HomeKit or set it as a home hub. Then after go on your phone > Control4 app > Settings > Apple TV Control > Enable Control ON Hopefully that works. If not you might need to reboot your controller for the setting to take effect. If that doesn’t work, you probably need to reach out to your dealer and have him take a look at the settings. Just tell him you’ve added the Apple TV to HomeKit and that you do see the controller in HomeKit. Hope that helps and good luck Sent from my iPhone using Tapatalk
  5. For anyone who’s interested. The fix was simple after all. I changed my Apple TV’s from manual IP on the Apple TV to automatic in network settings. I did my reservations on my network controller (Ubiquiti). Thanks for all the help. Sent from my iPhone using Tapatalk
  6. Thanks for that, I realised I hadn’t binded the audio volume in the room hence it wasn’t working. Sent from my iPhone using Tapatalk
  7. Hoping to get the intent strings Kodi if someone has it? The one I have doesn’t directly launch Kodi, it just takes it to the Nvidia shield home page. Same as Netflix. Sent from my iPhone using Tapatalk
  8. I haven’t done this before so not sure how it goes but I’m looking for a remote programmer to comb over my system and fix some issues I’m having. System: 2 video zones, 5 audio zones, cameras, hvac, alarm. Issues: 1. Mini apps on Nvidia shield don’t work as intended - from a different source you have to press Kodi/Netflix 2 times for it to load into Netflix. 1 press takes you to Nvidia home page and the second loads Kodi. This is through the chowmain driver and IRUSB. 2. Apple TV has a weird glitch in which it acts as if the remote is being continually being pressed and keeps scrolling. Using the official IP driver. Sent from my iPhone using Tapatalk
  9. I meant if I disconnect the Ethernet and connect via WiFi with a manual IP address the Neeo remote doesn’t work. I’ll try removing the driver and starting afresh. Sent from my iPhone using Tapatalk
  10. Yeah it works perfectly even the remote on my iPhone works too. Sent from my iPhone using Tapatalk
  11. That actually the weird part the light isn’t flickering and when the light does flicker the Apple TV stops scrolling. The port is a non Poe port already. I tried putting the Apple TV on wifi but then the remote doesn’t work so I’m completely stumped. Sent from my iPhone using Tapatalk
  12. I’ve enabled broadcast traffic on the port connected to the EA3. How much pkts/second should I be set? But even with this enabled it’s still not working properly and doing the same thing Sent from my iPhone using Tapatalk
  13. I had auto optimise switched on and supposed that blocks multicast and broadcast. I’ve switched that off now but the Apple TV was still doing the same so I might need to reboot everything tomorrow and let you know how it goes. Sent from my iPhone using Tapatalk
  14. I’ve got a full ubiquiti setup consisting of a USG, Cloudkey and 24port Poe+ switch. The network cable runs direct from the Apple TV into the switch only about 10m. I only have 1 lan and everything is on there. Not sure where the problem could be Sent from my iPhone using Tapatalk
  15. Hoping someone can help me, my dealer is stumped. My Apple TV 4 and 4K are having this weird problem where it’s as if a key on the remote is kept on being pressed. It’s keep flicking and the remote isn’t responsive. Only thing you can do is switch off but then it happens again once you start. My system C4 - EA3 on 3.1.1 Apple TV is on 13.3.1 The driver is on the latest version with control via IP. Any ideas what could be going on? I have 2 Apple TV, one is a 4th gen and the other is 4K one and they are both doing the same thing. The problem was intermittent before but it’s unbearable now. Sent from my iPhone using Tapatalk
×
×
  • Create New...