Jump to content
C4 Forums | Control4

Media Controller Meltdown


PTinc

Recommended Posts

My first experience with Control4 and i have completely messed it up. I had purchased a Home Media Controller from a friend in Florida and went to upgrade it to 1.3.1 and it has gotten frozen. There is no response from the unit, it will not respond to any communication from Composer Pro, the setup button, reset button, or most anything else. Since, i am not the original owner i know that Control4 will probably not help me. Can any of you? I am sure that i am breaking all protocol but i am a bit desperate. thanks

Pete

Home Media Controller, 2x remotes ver2

Link to comment
Share on other sites


That sounds like the answer i am going to have to do but where am i going to get the initializing software/firmware to kick start the media controller. I have met most of the installers/control4 reps in Dayton, i can't imagine that any of them will be sympathetic to my plight and help. Being the fact that many/most of you are advanced level users/dealers/programmers I was hoping to get some assistance thru this type of forum, if possible. I am not trying to automate my home i am just trying to a A/V system together that would be the easiest for my wife to manage, and Control4 is that easy. What ever help/advice the members her of C4Forum can give is all a fellow geek can ask. thank you for your time.

pete

Link to comment
Share on other sites

USB restore will not work unless the controller was already at 1.3.1 - if it was being upgraded to 1.3.1 - the USB restore functionality is not there yet. Your best bet is to contact a dealer in your area, and see if they can take a look at it - they "may" be able to get it repaired.

Link to comment
Share on other sites

  • 2 weeks later...

Thanks Slemay and Zipperman19 for your comments. I have tried a couple dealers so far and no one is interested in helping me. hasn't anyone ever heard of something like this before with the updates? if not any other ideas would be very appreciated i am/was looking forward to setting up my home system but if i cant get this to work i will be forced to go IR. it is just too expensive to be playing Russian roulette with a $1K piece of AV equip.

thanks again.

Pete

Link to comment
Share on other sites

Like slemay said, you can't use a USB restore on it. I don't know what else you can do. It sounds like you need to RMA it back to control4. The only other thing I can do for you since I'm not a dealer is give you this troubleshooting guide that Samer Shami made a while ago. http://www.send-file.com/processing/download.asp?id=AA8CFBF9AA41AB2C&downloadFile=true

Link to comment
Share on other sites

I'm not 100% sure, but I believe Control4 will "repair" your unit (for a fee), again, you'll have to go through a Control4 dealer. As you didn't purchase this through legit channels, I doubt most dealers will want to help you for free... so expect to pay a "service charge" for any help (or even offer it if you're still hitting dead ends). Sorry I can't offer better advise than that...

Link to comment
Share on other sites

That sounds like the answer i am going to have to do but where am i going to get the initializing software/firmware to kick start the media controller. I have met most of the installers/control4 reps in Dayton, i can't imagine that any of them will be sympathetic to my plight and help. Being the fact that many/most of you are advanced level users/dealers/programmers I was hoping to get some assistance thru this type of forum, if possible. I am not trying to automate my home i am just trying to a A/V system together that would be the easiest for my wife to manage, and Control4 is that easy. What ever help/advice the members her of C4Forum can give is all a fellow geek can ask. thank you for your time.

pete

I assume that is Dayton, Ohio, if so have you contacted any dealers in areas such as Columbus or Cincy, they may be willing to travel (at a price of course) the hour or so to get there.

Link to comment
Share on other sites

I'm not 100% sure, but I believe Control4 will "repair" your unit (for a fee), again, you'll have to go through a Control4 dealer. As you didn't purchase this through legit channels, I doubt most dealers will want to help you for free... so expect to pay a "service charge" for any help (or even offer it if you're still hitting dead ends). Sorry I can't offer better advise than that...

Heard back from one of the dealers i have been trading emails with. He states "Not having much luck with Control4 at this time." So, here i sit. Thanks slemay for the words of hope, that was my goal from the beginning to see if i could get a rma and just let the cards fall. I will try to contact some other dealers in the Dayton/Cincy/Columbus region. Does anybody know how else i can get an rma? i have had a dealer suggest that he could come out to the house and look at the unit for a couple hours, but is that worth my money? I am no dealer or computer programmer but i have tried everything that i can think of to get it connected and i have experience with computers. what do you guys think? RMA vs home visit. thanks again for your help.

pete

Link to comment
Share on other sites

Depends on if the unit is broken or just misconfigured. :( I'm in Buffalo, NY but have clients in FL, VT, NC, SC, NJ, CT etc... but we've either installed the system originally (so we know what it is) or we know it works and just took over the programming of it. In either case, all these customers, for us to support them, have a 4Sight subscription (so we can access the system remotely) and the system is already online / running. I'd love to help you out - but if the system is dead, you really need to see a local dealer so he can troubleshoot a few things with it - it may be fixable, then again, it may not be. If all you want to do is is RMA it only - I'll help you out - please contact me directly at shawn@sandtent.com.

Link to comment
Share on other sites

  • 3 weeks later...

Dan,

Sorry haven't been keeping up with this, I have been just swamped with finishing up the basement(super theater and children play area--1100sq/ft) and this months costs of $10k so far. To answer your question the screen is on, with the Control4 logo and everything just like all the pics, but when you try to get into the setup it will not respond it just blinks and continues with the logo. I have tried with a couple computers to get a connection with the ethernet connect but to no avail. The last time i tried with an older laptop with a 100mb vs giga connection I got a glimmer of a response with a few packets but that was all not even a blip. Don't i have to have a connection to ping? I am a bit new to all of this so please let me know if i have it wrong. I have gotten in touch with a local rep who says he will work on it for a fee($200-300). With this months expenses just going sky high i just cant afford any more possible fixes, maybe next month. Shawn(Slemay) has offered his help and i look forward to getting this off it's feet as soon as i can muster the cheddar. Thanks for fixing my c4forums account and for your concern. please keep giving advice, i am always in need of help. You guys have my dream job, i am and always will be a tech geek at heart.

pete

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...