Jump to content
C4 Forums | Control4

MAJOR PROBLEM!!! -- 10.5" LCD's all Crashed During Update


Lightspeed

Recommended Posts

I have a pretty basic system consisting of 1 HC300, 1 16 zone Matrix Switch, 9 x 6 Button Keypads, 7 x 10.5" In-wall Touch Panels, and 1 10.5" wireless Touch Panel.

Here's the problem:

I decided to perform a software update on the touch panels from v1.3.2.318 to v.1.3.2.438. Everything was working fine before the update.

After a lengthy download and update to the controller, the LCD's update began. After some time, the update status changed to FAILED. I went around to the panels and noticed that they were all stuck on the Control4 splash page with an error message below (no i did not write it down. why? because i'm an idiot.). I pressed the reset button on the front of the panel. Upon reboot, the panel says "boot device not found". UH-OH. I pushed the button again and the Control4 logo came up!! But no luck. after a few minutes, the panels turn black and don't respond to any touch (or kicks).

In Composer 1.3, under tools, system manager, NONE of the panels are listed (except the wireless LCD and the HC300 controller--which updated perfectly). I can't ping the panels, I can't do anything with them.

I've rebooted the system and all of the panels.

I've reinitiated the update.

I've prayed to Jesus.

None of these worked.

I'm thinking that I need a replacement firmware or software.

Link to comment
Share on other sites


Had the same problem with 3.8' MiniTS upgrade. The Control4 recovery utility on USB stick has reverted MiniTS to 1.3.2.318 in a few minutes. Have tried upgrade second time and success. So C4 recovery utility is great and save a lot of time for such kind of issues. there is also a detailed instruction how to recover different types of C4 devices.

Link to comment
Share on other sites

USB recovery DOES work with 10.5" TS...

It's quite possible that your 10.5" was broke beyond recovery, or that you were not already on 1.3.2 (which was a requirement before using the USB recovery), or that you are unaware of how to correctly use the USB recovery (you need to know when to pull it out, as it'll just keep looping if you don't).

Link to comment
Share on other sites

I have to RMA for a reflash.......Gimme a break!!!

BUT... Brad... you are exactly why Control4 does not release it's software to the open community... if you don't know how to use it - you go right from 0 to 100 in 2.2 seconds... if you get my meaning.

Link to comment
Share on other sites

I beta upgraded our office system to check out some stuff pre .438 and it killed our wi-fi 10.5" Tried the USB recovery and no dice. Had to get a new CF card sent in to get the TS back online. I'd really appreciate it if they'd let us know when products won't work with the current USB recovery, like the IW 10.5's! Had one bad out of box and tried recovering it only to find out later that the USB recovery with that product is currently "unsupported."

Link to comment
Share on other sites

Depends on which 10.5"... v1 had two versions... the initial batch that shipped with NOT enough memory to take the upgrade (Control4 is offering a free memory card swap out to those effected). All Control4 products, to date, are upgradeable to 1.3.2.438 (latest build). v2 of the 10.5" TS has even more memory I believe and is much faster than v1 10.5".

Link to comment
Share on other sites

JBM - are you a dealer? If not - there's your answer... it WAS announced to dealers.

Yes I work for one. I post on the dealer forum with the same alias.

I must have over looked that announcement, and if so it was my bad. Still stands that all current products that are no longer in beta should be fully compatible with all of the tools we're given. I almost called tech support on the TS before I tried the recovery, but I figured thats all they'd tell me to do and then have me call back, lesson learned!

Also, idk why I'm listed as a member and not a dealer. I guess I'm just not that cool....

Link to comment
Share on other sites

USB recovery DOES work with 10.5" TS...

It's quite possible that your 10.5" was broke beyond recovery, or that you were not already on 1.3.2 (which was a requirement before using the USB recovery), or that you are unaware of how to correctly use the USB recovery (you need to know when to pull it out, as it'll just keep looping if you don't).

While it may be possible that the USB recovery does work with the 10.5" panels, it is stated right there in the documentation (along with the 1.3.2 version number) that the USB recovery DOES NOT support the 10.5" panels, and that it will be supported in a future release. While I may not be a dealer, I work closely with two of them and they've both said the same thing. One of my dealers contacted Control4 and they are going to overnight my panels to them and back for free because -THEY- said the USB recovery will not work on ANY 10.5". So tell me, why would they go to all that expense if it was as simple as a USB stick to fix them? Thanks.

Link to comment
Share on other sites

The ORIGINAL USB recovery did not (October 2007 release) - but on November 19th, 2007 - with the release of 1.3.2.318 - the USB recovery was upgraded to support the addition of the HC-1000 and ALL 10.5" Wireless Touch Screens. Since this release, the HC-300 and HC-500 have also been added.

So Lightspeed - your source is incorrect... it is most certainly supported and technical will always suggest it first before RMAing a touch screen.

JBM - I think there is a section in the C4 dealer forums where you can post to ask for DEALER status here.

Link to comment
Share on other sites

The ORIGINAL USB recovery did not (October 2007 release) - but on November 19th, 2007 - with the release of 1.3.2.318 - the USB recovery was upgraded to support the addition of the HC-1000 and ALL 10.5" Wireless Touch Screens. Since this release, the HC-300 and HC-500 have also been added.

So Lightspeed - your source is incorrect... it is most certainly supported and technical will always suggest it first before RMAing a touch screen.

JBM - I think there is a section in the C4 dealer forums where you can post to ask for DEALER status here.

I have posted there. Twice....

I was also the one that started the thread about the dead 10.5's on the last beta. I think the USB will now work on the wifi 10.5's but the in walls are a different story.

Link to comment
Share on other sites

The newer ones have them on the front with a reset button too.

The first IW we put in had the usb on the front but not reset button, the one that I blew up had both on the front and were about 3 maybe 4 weeks apart. I'm glad they put some kind of reset button on them though!

Link to comment
Share on other sites

ok on the ver 1 10.5 were do you use the usb flash? Or do you put the recovery tool on a cf card? Wow, I too thought its was not possible till reading this thread. In the past ive overnighted the flash card for rma. Even tried ghosting it off a working panel. (i get er to boot then it freaks out)

i have a customer that has a dead panel and lost contact with his installer/dealer (bought a house brought his c4 gear with him) and would love to get it working for them.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...