Jump to content
C4 Forums | Control4

Virtual Director is missing??


fdastoor

Recommended Posts

I just loaded Composer HE 1.3.2. I have a Home controller HC-500. Accounts have been activated on the Control 4 web site. When I load the Composer software there is no choice for Virtual Director. Has it been removed from the new software? I would like to try some programming without actually adding physical devices. I thought this was possible. Am I wrong in my assumption?

Link to comment
Share on other sites


I haven't used HE in a long time, so I'm not positive...

The VIRTUAL has bugs in it anyways... so usually, my best suggestion to you - is to backup your project... make the changes live and see what happens... if you don't like it, just revert back to the backup.

Virtual had bugs, like it still communicated with the controller in the project (even though it was "virtual") as well as some other minor things... so it's best NOT to use it.

Link to comment
Share on other sites

  • 1 year later...
I haven't used HE in a long time, so I'm not positive...

The VIRTUAL has bugs in it anyways... so usually, my best suggestion to you - is to backup your project... make the changes live and see what happens... if you don't like it, just revert back to the backup.

Virtual had bugs, like it still communicated with the controller in the project (even though it was "virtual") as well as some other minor things... so it's best NOT to use it.

Ain't it the truth......

Virtual Director is VERY buggy and I spent way too much time trying to use it. As you said, it still communicates with the controller, can't clear a project correctly, and other issues.

You'd think C4 would have fixed it by now or simply eliminated it.

Link to comment
Share on other sites

I have not used Virtual Director in Composer HE. But, we used it every night back at the hotel room in Pro to do our home work for class the next day. Since we were in the hotel and not connected to the classroom network it could not connect to director so never had that problem. Otherwise I never had any problems with it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...