Jump to content
c4forums | The Control4 Community

Back up not working comp he 2.8


kajphotos

Recommended Posts


  • 3 weeks later...

I only get this message when trying to backup immediately after doing a refresh navigators, for example. If I wait a minute for it to finish I can backup without issue. Is that what you guys are doing, or is it something else?

 

This is a known issue specifically to ComposerHE. Last I heard this will be fixed in the next release - for now users should use HE 2.7.2 for backup ONLY

 

PS there was a whole separate thread on this that was closely monitored vs this one

Link to comment
Share on other sites

Thank you. Waiting does not work for me, I get the same error

As said I use the cloud as work around. First I backup to the cloud and then download

I will find the other thread and monitor progress

My dealer said he will inquire as well. I will report what we hear from C4

Link to comment
Share on other sites

This is a known issue specifically to ComposerHE. Last I heard this will be fixed in the next release - for now users should use HE 2.7.2 for backup ONLY

 

PS there was a whole separate thread on this that was closely monitored vs this one

Hmm. Awesome.

Link to comment
Share on other sites

Thank you. Waiting does not work for me, I get the same error

As said I use the cloud as work around. First I backup to the cloud and then download

I will find the other thread and monitor progress

My dealer said he will inquire as well. I will report what we hear from C4

 

Like I said - use 2.7.2 to do local back-ups (or your route - that's fine just more work and requires 4Sight). Tech support inquiry may get him little (their focus is on dealers anyway). It's noted, it's been reproduced a fix is in the works.

 

^And yes that is the thread that I was speaking of.

Link to comment
Share on other sites

Just want to make sure that I understand - both versions (2.7.2 and 2.8 HE) can be installed on the PC at the same time, and the backups that I do on 2.7.2 will be properly read by 2.8 if I need to restore?

I uninstalled 2.7.2 before upgrading to 2.8 - do you happen to know if I now install the earlier version that newer will still work?

 

Link to comment
Share on other sites

Yes, both versions can be installed at the same time.  C4 support says that as long as you do nothing on 2.72 besides a backup, the backup should be fine.

i don't know if 2.72 can be safely installed after 2.8. But you could always uninstall 2.8 then reinstall 2.72 and 2.8.

Link to comment
Share on other sites

I decided to play it safe, uninstalled 2.8, then reinstalled 2.7.2, then 2.8.  Backups work fine with 2.7.2, and 2.8 seems to work okay for making changes - there was a newer build of 2.8 on the site so I used that one, but the backups are still broken.

Thanks for the tip.

Link to comment
Share on other sites

  • 2 weeks later...

Why wasn't this fixed the DAY AFTER someone reported it wasn't working!! 

Why wasn't this seen BEFORE they release it into the wild

It's been over a month now. Nobody in a publicly held company with millions in market capital can figure it out?  Is the Control 4 code so messed up that they can't fix this within a day?

This is truly pathetic.

 

Link to comment
Share on other sites

My take?  Control4 doesn't really care about the end user - the dealer is their customer.

Since there is no way for an end user to report a problem, we are at the mercy of the dealer to do so.  Dealers don't use HE and HE not working correctly isn't likely to impact revenue = low priority item.

 

Link to comment
Share on other sites

31 minutes ago, jfh said:

My take?  Control4 doesn't really care about the end user - the dealer is their customer.

Since there is no way for an end user to report a problem, we are at the mercy of the dealer to do so.  Dealers don't use HE and HE not working correctly isn't likely to impact revenue = low priority item.

 

I reported a remote connection issue when 2.8 came 

I did this straight to Control4 from site and got a call back from a tech, so yes you can report a problem.

However if you search this forum you will find out that they do know of the backup issue and sadly no fix any time soon at least not till next release it seems.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...