Jump to content
c4forums | The Control4 Community

Linked keypad LED state


Joshua Pressnell

Recommended Posts

I have several keypads in the house.  Quite a few 2 button keypads to support "3 way switch" mode.  A couple of 6 button keypads that I use to trigger various lights directly from the master bedroom.

Here's the issue.  The "on" LED state doesn't consistently work on the keypad that is pressed.  If I go to the actual dimmer/switch and toggle the state, everything shows up correctly and all the LEDs are on.  If I go to a different keypad, then all the other keypad LEDs state shows appropriately.  Sometimes (maybe 30-40%) the top LED on the keypad I pressed the button on WILL switch to the "on" state.  More usually, the top LED will "blip" and then turn off, leaving both top and bottom LEDs turned off.

Is this a common problem?  Is there a way around it?

Link to comment
Share on other sites


1) They're v1 dimmers and v1 keypads.  

2) I'm not familiar with the term "binding", but I hooked up the connections from the keypad top/bottom buttons to the dimmer top/bottom buttons, and if I go into the system design area, the checkbox for "Keypad Managed" is checked and greyed out, and the check for "Follow Bound Color" is checked.  I presume that means it's "bound".  

As I mentioned, all the other behaviors function as-expected.  Tapping the top button turns on the light.  Tapping the bottom button turns off the light.  It's just the LED state that seems to sometimes get confused.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...