Jump to content
c4forums | The Control4 Community

Using Video Sense


C4Jockey

Recommended Posts

I use the Scientific Atlanta Explorer 8300HD driver for my cable boxes. I have up till now utilized them as an "always on" device. There is no discrete on or off control, only a power toggle.
My cable provider likes to turn these boxes off from time to time, i assume they are doing updates, typically when I'm not home and my wife is telling me that "The system doesn't work again!"
I would like use the video sense functionality of my HC500.  I have modified the cable box driver as such and configured the connections but the programming options to not seem to appear?
 

Link to comment
Share on other sites


I have the same issue, same cable box.  I programmed the # button on the SR-250 to toggle power on/off.  In my house we assume if you do watch > DVR and the picture does not come on, press the # sign, and that will send the command to toggle the power and since it off, it should turn on.  if that does not work, then I get called in to investigate further.

Link to comment
Share on other sites

  • 3 weeks later...
On 3/7/2016 at 10:40 PM, funnyfarm299 said:

Sometimes I like to think scientific Atlanta boxes were sent from hell to test the patience of AV integrators.

Sent from my Nexus 5X using Tapatalk

We have cox here and they now have switched to cisco and it is even worst.

 

at least with the scientific Atlanta there was an options to use channel numbers for power and i had a work around on this.

 

the best things we have found for these poor cable boxes is to replace them with tivo!!!

 

in case that is not an option.

 

put a outlet switch and the power sense feature may work.

 

other wise you would need to test on your own.

we do a power cycle once a week with the outlet switch, and then send a toggle command or not depending on the box.

 

as to the video sense i never got this to work either. i think the cable boxes feed a black blank screen and tricks the system that there is a video stream.

 

long story good luck getting that cable box to work!!!! even if you get power working typically hdcp and other hdmi issues plague them and they will come up pink or not at all.

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...