Jump to content
c4forums | The Control4 Community

Need EA-5 Activated, Also 4sight subscription


Recommended Posts

I have an EA-5 that I need activated and upgraded from 2.8.1 to 2.8.2 and potentially a 4sight subscription. Remote VPN access through OpenVPN is available. Other options are available for access as well. PM Price, I can't do this until Friday this week.

Thanks!

-Brian

Link to comment
Share on other sites


  • 1 month later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...