Jump to content
C4 Forums | Control4

RCZ-SRC1-B Remote problem


tlstal

Recommended Posts

I have the remote noted in the subject and occasionally will have problems with it communicating to my Contact/Relay Extender. Basically, they quit "talking" to each other. I have gone so far as to remove the batteries from the remote and cut the power to the system and let it completely restart/reboot. In the past, it just eventually starts working right again. Not this time. Can someone help me and give me some clue about why this is happening and what I can do to get my remote and box to start talking again??? Any help is *greatly* appreciated!!! Thanks in advance!!!

Link to comment
Share on other sites


Well the remote doesn't talk with a Contact / Relay Extender... it talks to a Zigbee Server - which could / may also be talking to your Contact/Relay extender as well.

Is the remote not talking? The contact relay extender not talking? Is the Contact Relay Extender wired (CAT5 / networked) - or are you using it via Zigbee. Has all of this been updated to 1.6.x?? Is it running 1.3.x??? Is it mixed? Are you sure? :) Need a lot more info as to your setup in order to help trouble shoot with you tlstal.

Link to comment
Share on other sites

  • 4 months later...

I am having a similar problem. I recently connected my control4 home theatre system to the internet and downloaded the next software update. Now my system remote is not recognised. What I mean by this is;

1. The I connect the system and click the next button

2. I try pressing the control4 button 4 times as suggested but the system is not recognised. I then put in the mac address but cannot select the next button as it is greyed out.

The Zigbee server is running. The remote has new batteries,

Can anyone help. I have the most recent system software but am not a dealer. I do understand IT very well though.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...