Jump to content
drmark12pa

Amazon Alexa devices that don't exist in my project

Recommended Posts

Just updated to 2.10 today and the weirdest thing is occurring.  I'm now seeing several dozen new devices in my Alexa app. under the Smarthome functions.  

For example, one is called Ahmed Table, another Airtopia Climate Control, BALCONY LADIES, BALCONY MEN.....

I have no idea where these came from as I have never programmed them and cannot figure where these came from.  It's almost as if someone's Alexa account merged devices with mine.  Just seems odd that I've noticed it after update today to 2.10.

Share this post


Link to post
Share on other sites

Just updated to 2.10 today and the weirdest thing is occurring.  I'm now seeing several dozen new devices in my Alexa app. under the Smarthome functions.  
For example, one is called Ahmed Table, another Airtopia Climate Control, BALCONY LADIES, BALCONY MEN.....
I have no idea where these came from as I have never programmed them and cannot figure where these came from.  It's almost as if someone's Alexa account merged devices with mine.  Just seems odd that I've noticed it after update today to 2.10.
@derrickcain

Sent from my Pixel XL using Tapatalk

Share this post


Link to post
Share on other sites
3 hours ago, drmark12pa said:

Just updated to 2.10 today and the weirdest thing is occurring.  I'm now seeing several dozen new devices in my Alexa app. under the Smarthome functions.  

For example, one is called Ahmed Table, another Airtopia Climate Control, BALCONY LADIES, BALCONY MEN.....

I have no idea where these came from as I have never programmed them and cannot figure where these came from.  It's almost as if someone's Alexa account merged devices with mine.  Just seems odd that I've noticed it after update today to 2.10.

You could have some fun playing with someone else’s lights :ph34r:

Share this post


Link to post
Share on other sites

I went through every entry in the Alexa application using my PC so I could delete every one of these "rogue" entries which there were about 75.  Strangest thing as if someone else's Alexa device list had merged with mine.....  I use the Epic driver currently and everything seems to work just trying to figure out how those entries populated by Alexa app.

Share this post


Link to post
Share on other sites

Are they your lighting scenes or completely unknown names? If they are your lighting scenes then this would happen (the next time you discovered devices) if someone hit the button in MyControl4 in error.

If they are unknown devise / scenes then it’s very very weird and worrying... I don’t really want you (or anyone else)  turning my lights on in the middle of the night :blink:

Share this post


Link to post
Share on other sites

Just happened to me... Same devices as in the original post. After I deleted all, they appeared right back - did anyone find cause/solution?

Share this post


Link to post
Share on other sites

sorry to bring back up an old topic but I've been having some alexa issues so just went in to reinstall fresh and now I am on 2.10 and I am getting the same issues.  Super strange.  I guess I'll just manually delete everything

Share this post


Link to post
Share on other sites

I use both.  I looked at my epic settings and it didn’t have rogue names.  Also the rogue names say Control4 in Alexa app whereas the ones I made via epic say hue.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...