Jump to content
eggzlot

anyone having issues with the Notification Suite

Recommended Posts

I have been using @alanchow Notification Suite for a while.

I only use it for the doorbell > when someone rings I get a photo sent to me.  It has worked until chunck.io thing got shut down, Alan updated it with his own server and it was back to working normally.

For the last 2 weeks I've noticed I have not gotten any push notices.  Camera did fall offline once a while ago and I'd still get a push, just with no photo attached.  Camera works and now I am not even getting an empty push, I am getting nothing.

I was going to log into Composer HE, but I know I didn't make changes in the last 2-3 weeks, but that said with Composer HE broken that is not possible.  Then I saw another driver author mention that some of their push services got messed up and discontinued because of GDPR.

so is my issue something with the certifications going on in the backend of C4?  Is it GDPR related?  or is something else odd happening?  anyone else having issues?  Figured I'd ask here since I cannot easily look at my code via HE.

Share this post


Link to post
Share on other sites

3 hours ago, alanchow said:

We had some server issues which is now resolved.  This should be working fine now.

Hi Alan

just tried it and it didn’t work. 

Share this post


Link to post
Share on other sites
3 minutes ago, eggzlot said:

Hi Alan

just tried it and it didn’t work. 

I just tested this again and it definately works.

Share this post


Link to post
Share on other sites
9 hours ago, alanchow said:

I just tested this again and it definately works.

Hmm ok I'll do the old reboot and try again when I get home tonight after work and report back.  Thanks.

Share this post


Link to post
Share on other sites

I had the url for pictures not working for a day or two but everything is working again now. I assume this was due to the server issues Alan refers to above.  Alan fixed it too quickly for me to get round to posting a question! Thanks Alan!

Share this post


Link to post
Share on other sites
On 6/18/2018 at 11:21 PM, alanchow said:

I just tested this again and it definately works.

Needed a reboot (duh). Now it’s working

thanks 

Share this post


Link to post
Share on other sites
1 minute ago, eggzlot said:

Needed a reboot (duh). Now it’s working

thanks 

Shouldn't need a reboot but glad you got it working

Share this post


Link to post
Share on other sites

Getting a 502 Bad Gateway error to server.chowmain.software today

was fine yesterday 

Share this post


Link to post
Share on other sites
On 7/8/2018 at 2:55 AM, jfh said:

Getting a 502 Bad Gateway error to server.chowmain.software today

was fine yesterday 

 

On 7/8/2018 at 3:24 AM, South Africa C4 user said:

Just tested.  Same problem.  I’m sure Alan will be on it quickly,

Hi guys,

Thanks for advising.  Should be good now.  Let me know otherwise.

Share this post


Link to post
Share on other sites

Thanks guys.  Our server guy thinks the issue is due to our server size.  As such i have just quadrupled our server memory.

Let me know if there are any issues.  Probably best to contact via the contact us page on our website as i get an email on that rather than checking on forums.

Share this post


Link to post
Share on other sites

Getting server error 500 tying to upload today.  Opened ticket with support 

Share this post


Link to post
Share on other sites
On 2/6/2019 at 7:26 AM, jfh said:

Getting server error 500 tying to upload today.  Opened ticket with support 

 

On 2/6/2019 at 9:45 PM, South Africa C4 user said:

Also not working for me... getting a 404 error

Sorry have been away on business in europe.  Richard resolved this whilst i was away.  In future it is best to reach out to our support team as forums is not always monitored (by anyone but me to be honest).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...