Jump to content
ejn1

Yale Real Living C4 Lock

Recommended Posts

Hi, 

Apparently Yale has a slightly upgraded lock now (YR226) which looks like its just replacing the * and # keys with a check and gear symbol.   My old C4 Yale's screen is worn out so wanted to check if anyone knows if i can just order a new version and sway the C4 receiver?  

Thanks!

Share this post


Link to post
Share on other sites

33 minutes ago, ejn1 said:

Hi, 

Apparently Yale has a slightly upgraded lock now (YR226) which looks like its just replacing the * and # keys with a check and gear symbol.   My old C4 Yale's screen is worn out so wanted to check if anyone knows if i can just order a new version and sway the C4 receiver?  

Thanks!

You'll need to buy the newer module if you want the YR226.  Or you can buy it from a c4 dealer with both lock and module included.  Its not the same module as what you have.

Share this post


Link to post
Share on other sites
2 hours ago, dcovach said:

You'll need to buy the newer module if you want the YR226.  Or you can buy it from a c4 dealer with both lock and module included.  Its not the same module as what you have.

Thanks man!  Very helpful but not the news I wanted to hear :)  Curious,  is it a different size or just a different firmware that matches up with the newer model?

Share this post


Link to post
Share on other sites
1 minute ago, ejn1 said:

Thanks man!  Very helpful but not the news I wanted to hear :)  Curious,  is it a different size or just a different firmware that matches up with the newer model?

The older module you have will physically fit in the newer locks but it doesn't work with it. You won't be able to get it to id into your project. The good news is that the newer module is much cheaper than the older one :)

Share this post


Link to post
Share on other sites
2 hours ago, dcovach said:

The older module you have will physically fit in the newer locks but it doesn't work with it. You won't be able to get it to id into your project. The good news is that the newer module is much cheaper than the older one :)

ok, great to know....  saved me some trouble for sure

Share this post


Link to post
Share on other sites
On 11/30/2018 at 5:27 PM, dcovach said:

The older module you have will physically fit in the newer locks but it doesn't work with it. You won't be able to get it to id into your project. The good news is that the newer module is much cheaper than the older one :)

Hey Dan,

So I had the Yale YRD220 that stopped working.  I contacted Yale and they sent me a new YRD226 since they don't make the YRD220 anymore.  I told them that I had C4 so they sent me the module as well.  It's solid red - AY202-ZB-C4 V5 as opposed to the transparent pink one I had - ZB3.3 CP 2-5-3.  I can ID it in my project but I can't control the lock at all.  Removed and re-added to the project several times.  Running 2.10.6  Using the Yale V3 driver.  In Composer, the lock model says default which makes me think something is not working properly.  When I manually lock it, the status changes.  I can't add users through the UI since I don't see that option.  Brand new batteries are installed.

Do you know if I have the right module for this lock?

Share this post


Link to post
Share on other sites
37 minutes ago, SY3 said:

Hey Dan,

So I had the Yale YRD220 that stopped working.  I contacted Yale and they sent me a new YRD226 since they don't make the YRD220 anymore.  I told them that I had C4 so they sent me the module as well.  It's solid red - AY202-ZB-C4 V5 as opposed to the transparent pink one I had - ZB3.3 CP 2-5-3.  I can ID it in my project but I can't control the lock at all.  Removed and re-added to the project several times.  Running 2.10.6  Using the Yale V3 driver.  In Composer, the lock model says default which makes me think something is not working properly.  When I manually lock it, the status changes.  I can't add users through the UI since I don't see that option.  Brand new batteries are installed.

Do you know if I have the right module for this lock?

I could be wrong but I highly doubt Yale sent you the actual C4 version of the zigbee module.  They have a zigbee module, but I'm not positive they're able to include the C4 version with any locks they send out.  OR, they mixed it up.  You're not the first to struggle with the newer Yale locks.  The issue some dealers are having with these locks is either the module is no good or it's the wrong one.

Share this post


Link to post
Share on other sites
52 minutes ago, dcovach said:

I could be wrong but I highly doubt Yale sent you the actual C4 version of the zigbee module.  They have a zigbee module, but I'm not positive they're able to include the C4 version with any locks they send out.  OR, they mixed it up.  You're not the first to struggle with the newer Yale locks.  The issue some dealers are having with these locks is either the module is no good or it's the wrong one.

The support person I talked to knew the difference between the zigbee modules. The zigbee module has a part # of AYR202-ZB-C4 instead of ZB-HA so I thought I got the C4 version. But it’s not fully working. 

I’ll call them tomorrow and see if they can swap out just the module. 

Share this post


Link to post
Share on other sites
7 minutes ago, SY3 said:

The support person I talked to knew the difference between the zigbee modules. The zigbee module has a part # of AYR202-ZB-C4 instead of ZB-HA so I thought I got the C4 version. But it’s not fully working. 

I’ll call them tomorrow and see if they can swap out just the module. 

Good luck.  Hopefully a different module will sort this out.

Share this post


Link to post
Share on other sites

Having a lot of problems with my Yale lock. It is the older one before the updated buttons. Now that I am on EA5 and my 4store apps do not operate it is hard to tell about adding users or if it is working. My programming based on users is no longer functioning.

20190303_165415.jpg

Share this post


Link to post
Share on other sites

Just as an update - I was able to get my Yale YRD226 lock working.  It was my Zigbee mesh that was having an issue.  They did send me the right card.  I just can't add users from any UI since I don't see the "+" sign at all.  I guess I'll have to add users from the lock which is not what I'm used to doing.

Share this post


Link to post
Share on other sites

It was a bit of a pain for me as well to get a replacement C4 Yale lock working but fixed now.

From my recollection, I had the same question regarding adding users with the latest Yale driver thru UI and was told that some features were not yet available in this driver even if they appear to be there but hopefully they would be upcoming in the future.  So yes, there are a several  options in the old driver with C4 app not available in the new one.

Share this post


Link to post
Share on other sites
On 3/4/2019 at 7:15 AM, chopedogg88 said:

You may need to update your driver in the c4 project

Sent from my SM-N950U using Tapatalk
 

Shows as Lock_Zigbee_Yale_RealLiving_Yale.c4i

In properties, build #1.0.0.209  firmware 19

 

Look works, codes I entered manually into lock are working, but no programming based on users works. Used to work fine before upgrading to EA5 and 2.10.

20190303_165152.jpg

Share this post


Link to post
Share on other sites
On 3/4/2019 at 12:07 PM, SY3 said:

Just as an update - I was able to get my Yale YRD226 lock working.  It was my Zigbee mesh that was having an issue.  They did send me the right card.  I just can't add users from any UI since I don't see the "+" sign at all.  I guess I'll have to add users from the lock which is not what I'm used to doing.

Did you actually get this working or your entering info from the lock's menu?  

I am having the same problem where the lock joins my mesh but can't see anything from the driver or control the lock via C4.

Share this post


Link to post
Share on other sites
On 11/30/2018 at 5:09 PM, dcovach said:

You'll need to buy the newer module if you want the YR226.  Or you can buy it from a c4 dealer with both lock and module included.  Its not the same module as what you have.

Hi dcovach,  Just a question please.   My Yale YR220 has had the touchscreen basically haze over from the sun and didnt realize that the screen is covered by a lifetime warranty (not the lock is covered that long).  Yale is sending me a replacement lock but i think (despite asking) that they will send a YR226.   Do you think i can keep the backside of the YR220 with my old C4 module and just use the front face of the YR226?  curious

Share this post


Link to post
Share on other sites

I don't know for sure but I doubt it.  Professionally I wouldn't try to Frankenstein this idea but if you have the time, it's worth a try. The newer modules are not nearly as expensive so that would be the better choice to switch to if you end up with the newer lock.

Share this post


Link to post
Share on other sites
5 hours ago, dcovach said:

I don't know for sure but I doubt it.  Professionally I wouldn't try to Frankenstein this idea but if you have the time, it's worth a try. The newer modules are not nearly as expensive so that would be the better choice to switch to if you end up with the newer lock.

Thanks.   I didn’t know the newer modules were less expensive.  I like the Frankenstein analogy :)

Share this post


Link to post
Share on other sites

Anyone else having an issue with Yale v3 driver not allowing the ability to add/delete/change user codes in Composer but more specifically on "Control4 for PC-Mac" (the arrow to the right doesn't even show so you can not change/add/delete users).

 

Any help would be great.

 

Side note: I am using this at a mountain lodge where we only have HughesNet Satellite so a VPN nor Control4 app will work.  The only way to gain access is by remoting into a local PC then using Composer and Control4 for PC-Mac.  I am using Drivercentral with Pushit to get notifications when locks are unlocked.

 

Cheers!

Sean

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...