Jump to content
eggzlot

Backlighting on Keypads/Dimmers/Switches

Recommended Posts

Been adding some engraved covers and I notice two units next to each other (in multiple locations) are showing different lighting patterns.  I've read some older posts about potential light bleed and you need a marker to mark up the top of the ambient light sensor or something?  Is that still the case?

When the engravings were delivered on the plastic holder thing there were ambient sensors that looked much darker than the original ones that have been up for years at my house.  Are these newer and I should be using them instead?  I checked composer HE for the settings and I even picked one I liked and knew was working in the bank of 3 and did "apply to all" for the other 2 devices in that 3 gang box but that did not work

 

 

IMG_3274.jpg

IMG_3273.jpg

light.JPG

Share this post


Link to post
Share on other sites

Going for another shameless bump - @RyanE or @Derrick Cain - anyone have any ideas or feedback?  Every single multi gang set up in my house is off.  I can pick a setting on 1 device, apply it to the others in the gang box and they are still way off.

I just want a nice solid white background at all times (bright or dark environment) - what is the best set up to get this consistently across the board?

Share this post


Link to post
Share on other sites

Hey Eggz,  PM sent.  There are two different sensor bars available.  We just need to get you the same ones for your KP's and dimmers.  The black ones have a smaller light pipe, allowing less ambient light in.  Helpful in some situations, and not usually helpful when they're mixed and matched.

Share this post


Link to post
Share on other sites
47 minutes ago, Derrick Cain said:

Hey Eggz,  PM sent.  There are two different sensor bars available.  We just need to get you the same ones for your KP's and dimmers.  The black ones have a smaller light pipe, allowing less ambient light in.  Helpful in some situations, and not usually helpful when they're mixed and matched.

thanks for the PM and the reply.  The keycaps did come with the black sensor bar.  I was not sure if that was just a plastic place holder or something to consider using.  I'll try to swap out the clear and add the black sensor bars to 1-2 locations and test to see if it makes the lighting more consistent in each bank.

 

Share this post


Link to post
Share on other sites
On 5/8/2019 at 12:38 PM, Derrick Cain said:

Hey Eggz,  PM sent.  There are two different sensor bars available.  We just need to get you the same ones for your KP's and dimmers.  The black ones have a smaller light pipe, allowing less ambient light in.  Helpful in some situations, and not usually helpful when they're mixed and matched.

HI Derrick 

I reached out via email and PM and its been a week and no reply.  I am testing a dimmer and a keypad dimmer in a 2 gang box set up.  I put on the black ambient sensors.  It’s still miserablely not balanced, even when I “apply to” the settings so they should be identical.  This is for every single multi gang set up in my house which is likely close to 8-10 spots if not more.  This is very ugly, its a headache, and it was very costly for the hardware and the engravings.  

What are other people doing?  I’ve tried other colors other than white with no luck.

Share this post


Link to post
Share on other sites

Anyone have a response?  Is there someone I can call at C4?  @Derrick Cain has not followed up after his first email to me which merely suggested I try the black sensor bar, which I told him upon reply that  I tried it and did he have other suggestions.

I have a hard time believing I am the only person with 2+ C4 light switches/keypads/dimmers next to each other that get widely different ambient readings.  Even when I adjust in the settings the colors are just outright different.  I can pick white or the same stock blue or whatever and they are just different side by side.

Its utter rubbish and sad to say - I just renovated my house and had a few guests come over the last few weeks.  Each and everyone pointed it out to me - they know I’m a techie and they almost thought I had them at different colors for a reason!!  Yes it is that noticeable.  Hey why is that one green and the other white - is it supposed to be telling you something?  I kid you not.  Because EVERY SINGLE multi device set u is the same - unmatched and ugly.  Great selling point for $150-$250 light switches/keypads/dimmers.

Out of the $10,000’s I’ve spent on C4, and most on here know I like the product, this lighting has been the biggest waste of money.  Before I went engravings I used to rave about their functions which are still good.  But if someone wanted something with engraving I’d steer them to another product with or without c4 integration.

Pathetic.

Rant over.

Share this post


Link to post
Share on other sites

6 weeks now and other than the 1 response telling me to use the black sensor bar (which I did) and nothing else - this is really poor support.  Everyone is pointing the finger at someone else.  @Derrick Cain - would it be possible to talk off the forum re: this persistent and annoying issue?

Seriously - on this entire forum not 1 dealer or end user has at least 2 switches/dimmers/keypads next to each with engravings who use LEDs?  Is my use case that rare?  I am using the features they sell - get our $200 dimmer vs the $50 big box store zwave dimmer because we have custom engravings and backlighting.  Great, sold by the dozens to me, and now when they are not performing, crickets....

No wonder I have zero interest to upgrade HC800/HC250 and 4 touchscreens so I can get on the latest OS....Bugs with the MyQ driver and the driver writer and C4 point the fingers at each other ($200 driver) but they tell me just upgrade to OS 3 and it will work - why did it not work on 2.10.x for starters??!??   Why would I spend $1,000s more to hope it works when it should have worked on the current platform from the start?  engravings/lighting not working properly. after spending $1,000's on the hardware and engravings and installation costs....

Share this post


Link to post
Share on other sites

I've dealt with this issue for the 4 years I've lived in my home since I built it, and I took it as it was just part of the engraving process. I figured some were engraved better than others, and just dealt with it. I'd love to hear if there is an actual resolution to this, because I'd love for all of our light switches/engravings match.

Share this post


Link to post
Share on other sites
4 minutes ago, konieczn said:

I've dealt with this issue for the 4 years I've lived in my home since I built it, and I took it as it was just part of the engraving process. I figured some were engraved better than others, and just dealt with it. I'd love to hear if there is an actual resolution to this, because I'd love for all of our light switches/engravings match.

thanks for chiming in.  I had these engravings all done on the same order to minimize changes in the engraving process.  

For now my only solution is to not use the backlighting which is fine during the day but awful/worthless at night.

Share this post


Link to post
Share on other sites
On 6/13/2019 at 12:51 PM, eggzlot said:

6 weeks now and other than the 1 response telling me to use the black sensor bar (which I did) and nothing else - this is really poor support.  Everyone is pointing the finger at someone else.  @Derrick Cain - would it be possible to talk off the forum re: this persistent and annoying issue?

Seriously - on this entire forum not 1 dealer or end user has at least 2 switches/dimmers/keypads next to each with engravings who use LEDs?  Is my use case that rare?  I am using the features they sell - get our $200 dimmer vs the $50 big box store zwave dimmer because we have custom engravings and backlighting.  Great, sold by the dozens to me, and now when they are not performing, crickets....

No wonder I have zero interest to upgrade HC800/HC250 and 4 touchscreens so I can get on the latest OS....Bugs with the MyQ driver and the driver writer and C4 point the fingers at each other ($200 driver) but they tell me just upgrade to OS 3 and it will work - why did it not work on 2.10.x for starters??!??   Why would I spend $1,000s more to hope it works when it should have worked on the current platform from the start?  engravings/lighting not working properly. after spending $1,000's on the hardware and engravings and installation costs....

Looks like you just need to upgrade your hardware. Swap all the lights for the new generation and everything should work properly

Share this post


Link to post
Share on other sites
15 minutes ago, digitaltrader said:

Looks like you just need to upgrade your hardware. Swap all the lights for the new generation and everything should work properly

I have the latest generation lights and latest round of engraving as well

not the answer 

Share this post


Link to post
Share on other sites

Ha oh I know.  But for posterity sake if someone saw this by googling their own issue I’d hate for them to believe that comment 🙂.  My comment was for the greater good of the Internet!

Share this post


Link to post
Share on other sites

So - this is concerning. In my new house I was planning to engrave everything, but this would drive me INSANE. Looks like I'll save my money, unless someone can post of something that works to solve the problem.

My wife would very much appreciate the engraving/labels, but sounds like I'll just need to stick to labels (which sucks).

Share this post


Link to post
Share on other sites
On 6/28/2019 at 4:39 PM, South Africa C4 user said:

I’ve got the same issue in my new beach house... fortunately only 3 keypads are affected out of 100 plus.  So my dealer should be able to fix this...

Please share the results. This is not an issue with single gang boxes, obviously. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...