Jump to content
C4 Forums | Control4

Error Activating HC300


mhoner

Recommended Posts

I just tried to activate a brand new HC300 and get the following error mesage

"Error Activating controller: GenerateCert Failure. GenerateCert failed. Connections for Director are still being established. Try again later."

I have checked check IP config on the HC300 and everything looks fine. I have traced the connection from my firewall and I don't even see the HC300 trying to talk. I get a similar error when trying to upgrade from 1.6 to 1.7.2. Any suggestions as to what I'm doing wrong? I have tried this process on two different internet connections at two different locations so I suspect the HC300 as the problem.

Thanks,

Mark

Link to comment
Share on other sites

  • 11 months later...

  • 8 months later...

I am trying to register my HC300 and am receiveing this error message

"Error Activating controller: GenerateCert Failure. GenerateCert failed. Connections for Director are still being established. Try again later."

after clicking register. I have turned my firewall off, tried it from two different PC's and rebooted the controller. Any idea's?

thanks.

Link to comment
Share on other sites

  • 11 months later...
  • 10 months later...
  • 2 weeks later...
  • 7 months later...

You mean, other than the several suggestions above?

:)

If you get this issue, it typically means you're trying to update a controller that doesn't have a project on the controller with the controller identified in it, which the solution for is above: Add a controller to the project, identify the controller using the 'identify' button, possibly reboot the controller.

RyanE

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...