Jump to content

Recommended Posts

Hi need some help in troubleshooting the following problem.  When I use the Guest Room Remote to turn on the Apple TV,  the Master Bedroom TV/Apple TV is turned on too!  Is this an IR problem or programming?  Not sure how to begin to troubleshoot.  Any help will be appreciated.

Thanks.

 

Laurence B.  Wiener

Share this post


Link to post
Share on other sites

Two TV’s are bonded, u need to remove Master Bedroom TV from Guest room.  Ask your dealer if u don’t have Composer HE.

Share this post


Link to post
Share on other sites

I have a similar issue. When watching Netflix or Amazon sometimes when I fast forward or go back Apple TV goes to Apple Music and plays music

Share this post


Link to post
Share on other sites

Same issue here.  It seems to be tied to using the Play/Pause button when the Apple TV app you are using prefers you use the select (middle) button to start and stop playback.  Pressing the Select button resumes playback and stops the music.  I don't see anyone being motivated to fix it, so I just live with it as a quirk.

Share this post


Link to post
Share on other sites

It is a problem with the appletv api because the app developers can treat pause and play commands differently than select per their design so it is not a c4 issue because the same happens a with other control systems due to their api inconsistencies 

Share this post


Link to post
Share on other sites

Yip - apple TV's limited commands causes all sorts of 'minor' problems.

from memory the cancel and menu button on the IR driver send the same command, one of them just pulses it 5 times - and it was the wrong one from memory...

 

Share this post


Link to post
Share on other sites
On 5/17/2019 at 6:59 PM, Eastbaybob said:

I have a similar issue. When watching Netflix or Amazon sometimes when I fast forward or go back Apple TV goes to Apple Music and plays music

I had this problem previously but it seems to have vanished on the new official Apple TV driver (using the Apple Bridge). I assume that’s you are using one of the older drivers?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...