Jump to content
manutdsoc2020

Wirepath IP Cameras Won't load on Iphone/Ipad on OS3

Recommended Posts

Hello,

 

My Wirepath IP cameras won't load the thumbnail view of the camera when using the Iphone and Ipad using the Control4 OS3 app.

 

You can click on the camera and see the live view but the thumbnail won't show once you have selected Cameras in the app.

 

On my wife's Samsung Galaxy S8  the cameras thumbnail view works just fine(Control4 OS3 app).

 

Let me know if anyone else is having this issue.

 

See attached photo.

 

Cheers Jason

 

S8 Camera view.jpg

Share this post


Link to post
Share on other sites

2 hours ago, manutdsoc2020 said:

My Wirepath IP cameras won't load the thumbnail view of the camera when using the Iphone and Ipad using the Control4 OS3 app.

My suspicion would be that the iOS app is asking the driver for a thumbnail resolution of a given size (with a 16:9 aspect ratio if the driver states that it's supported) and then provides a URL that the camera can't actually fulfill.  Try setting the aspect ratio for the camera to 4:3 in Composer and see if that fixes your thumbnails on iOS.

Share this post


Link to post
Share on other sites
1 hour ago, MikeMc said:

My suspicion would be that the iOS app is asking the driver for a thumbnail resolution of a given size (with a 16:9 aspect ratio if the driver states that it's supported) and then provides a URL that the camera can't actually fulfill.  Try setting the aspect ratio for the camera to 4:3 in Composer and see if that fixes your thumbnails on iOS.

Mike,

 

So I had 4 out of the 11 working and they were all set to 16 X 9.  I had them switched to 4 x 3 and they are all working now.

 

Thank you very much sir for the fix.

 

cheers Jason

Share this post


Link to post
Share on other sites
2 hours ago, manutdsoc2020 said:

So I had 4 out of the 11 working and they were all set to 16 X 9

That's probably indicative of the camera actually supporting a 16:9 thumbnail at the URL that the driver is providing and, indeed, you could keep those set to 16:9 in Composer.  The others you will need to have set to 4:3 unless you get an updated driver that provides valid URL's when 16:9 is requested, but not actually supported by the camera.  Glad that you're sorted!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...