Jump to content
c4Iona

AppleTV 13.x beta

Recommended Posts

Has anyone run into issues with the 13.x beta software and both the gen 1-3 and gen 4 (bridge) drivers?

I recently upgraded a few of my devices and cannot connect to the gen 3 device as it keeps trying to initialize.  In LUNA I see it connects and drops over and over.  The Gen4 device just does not work.

I can't even see the three devices on 13.x using the remote app on my phone.

Very odd.

 

And yes, I get what I ask for messing around with beta software, but need to know.

Share this post


Link to post
Share on other sites

Yep I can’t connect either.  Was working I til until today’s tvOS beta dropped.  Will investigate when I get some time. 

 

Edit it to add I have an ea3 on latest OS 3, Apple Bridge driver and Apple TV 4K

Share this post


Link to post
Share on other sites

I am getting ready to back the devices back to 12.4 and then i'll turn off automatic updates so that 13 does not come down when dropped.

Share this post


Link to post
Share on other sites
I am getting ready to back the devices back to 12.4 and then i'll turn off automatic updates so that 13 does not come down when dropped.
I would expect support when it's a prod release

Sent from my Pixel 3 using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, c4Iona said:

Has anyone run into issues with the 13.x beta software and both the gen 1-3 and gen 4 (bridge) drivers?

I recently upgraded a few of my devices and cannot connect to the gen 3 device as it keeps trying to initialize.  In LUNA I see it connects and drops over and over.  The Gen4 device just does not work.

I can't even see the three devices on 13.x using the remote app on my phone.

Very odd.

 

And yes, I get what I ask for messing around with beta software, but need to know.

I'm using Gen3 and 4k. So far so good. One of the earlier betas required random resets to connect my 260 remote for the 4K. I still have to test todays beta, fingers crossed.

Strangely Gen3 seem to be the most stable for me.

You might try removing all your C4 drivers, change the name of the apple device's airplay name and reinstall.

Share this post


Link to post
Share on other sites

Just an update... I deleted the control4 remote and hub from the iOS  Home app, restarted the Apple TV, and then repaired with the OS 3 app (initially set it up on a 2.10.x control4 app) and it seems to be working again.  Worth a shot if your having issues. 

Share this post


Link to post
Share on other sites

Thanks everyone.  I was able to get it working with the beta that dropped yesterday.  Had to pull the appletv's out of the rack to get them all upgraded but they now work.

 

 

Share this post


Link to post
Share on other sites

I have no Control4 remotes remaining in my remote settings in my AppleTV upgraded to tvOS 13.0 (17J5557a).  If I send a pairing command from Composer Pro nothing happens.  Are any of you that have this working using a HC800 or are you all on EA series?

EDIT: I can't even load the Gen4/4K driver on a HC800, and before tvOS 13 the old Gen3 driver worked, so I'm guessing I'm out of luck unless I want to keep Apple TV on an old version.  Also guessing those in this thread that have this working all have EA...

Share this post


Link to post
Share on other sites
6 hours ago, turls said:

I have no Control4 remotes remaining in my remote settings in my AppleTV upgraded to tvOS 13.0 (17J5557a).  If I send a pairing command from Composer Pro nothing happens.  Are any of you that have this working using a HC800 or are you all on EA series?

EDIT: I can't even load the Gen4/4K driver on a HC800, and before tvOS 13 the old Gen3 driver worked, so I'm guessing I'm out of luck unless I want to keep Apple TV on an old version.  Also guessing those in this thread that have this working all have EA...

The new AppleTV driver is EA series only... So yup, I believe we are all on EA controllers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...