Jump to content
time2jet

Used Pakedge Network Installation Questions

Recommended Posts

Hi All.  Anyone have experience with a Pakedge system?

I am installing a used system this week and here's what I have:

RK-1 Router

S24P8 Switch

4 - WX-1 WAP's

To I need the NK-1 or does the RK-1 settle that?  I am assuming BakPak will come with the RK-1?

 

Thank you in advance!

 

Share this post


Link to post
Share on other sites

As I understand it, you need to be an authorized dealer to establish a BakPak account.  Of course you can still set up the router and switch through logging in directly to their IP address.  Also, I could be wrong on this, but I believe the older S24 switches only support 802.af POE, whereas the WX-1 operate on the 802.at (aka POE+) standard.  Of course if you are powering them via A/C that's not an issue.

Share this post


Link to post
Share on other sites

You do not need the nk1 although it helps to manage multiple access points. You just have to setup your ssid on each wap.  

Yes rk1 includes bakpak.  

Share this post


Link to post
Share on other sites

as stated the nk1 is to help monitor and deploy multiple APS. It also will act as bakpak controller to take the load off the rk1

Bakpak a dealer does need to register it. Technically the tools are not customer facing so its not the greatest experience. But bakpak still has extremely powerful monitoring and automated recovery options.

Share this post


Link to post
Share on other sites
1 minute ago, Matt Lowe said:

as stated the nk1 is to help monitor and deploy multiple APS. It also will act as bakpak controller to take the load off the rk1

Bakpak a dealer does need to register it. Technically the tools are not customer facing so its not the greatest experience. But bakpak still has extremely powerful monitoring and automated recovery options.

Thanks Matt.  My dealer is a Pakedge dealer.  I just need to figure out whether I need to upgrade the switch to one with POE+ to power the WX-1's.  I have the power supplies, but it would not be feasible to find 110v anywhere pretty.  

Share this post


Link to post
Share on other sites

they are poe + so its possible they might run on the switch but may be under powered or will not work correctly. running all 4 at the same time is likely to cause an issue.

 

Share this post


Link to post
Share on other sites

@Matt Lowe @cartnj

Thanks for all of the great info Cartnj/Matt. I have access to an SX Switch that has 4/4 PoE/PoE+. I think I’ll add that and use the 24 port as my main switch. I actually could use the extra ports anyway. So not all is lost. I was able to login via BakPak. I’m about to start migrating my table from my Orbi (hey... stop laughing, I admit I fell into the consumer mesh trap way back when). I’m about to clone my table and start migrating, so that I don’t have to reprogramming all of C4. Until run my Cat runs and I’m comfortable I’ve got this, I’ll keep the Orbi up.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

So about to deploy my Pakedge network this week. I’ve reassigned the RK1 to 192.168.1.1 and given the 4 WX-1’s addresses. My goal is to get everything going and then to just switch over from the mesh.

I have cloned my DHCP res. table and while doing, noticed something really strange.

I have my main zone for A/V and C4 OSD extender as below:

TiVo/Roku/BluRay>Denon Monitor 1>AVPro Edge AC-EX100-444-KIT>Cat6a F/UTP>Samsung 65Q9FN (HDMI4)

Ethernet is Extended in Addition to HDMI.

For some reason, there is only wireless connections for the TV/TiVo. Both have Ethernet enabled. Still checking the BluRay. It’s not showing up either as wired.

I have the exact setup out of Denon Zone 2 to another room with complete working ethernet.

Any ideas? Bad Cat Run? But it’s sending A/V fine. Bad Ethernet on Extender?

I hope that all made sense.




Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...